1.30.2 Hot Fix 4


(Pete Stilwell) #1

Hail Warchiefs, Lichs, Commanders, and Keepers,

It’s great to see so many custom lobbies being hosted. There has been some unexpected fallout when the number of lobbies hits 100. This patch is intended to address those issues. Keep the feedback and reports coming.

As many of you have pointed out: this is a process that takes active participation and some patience from the community, and we appreciate everything you’re doing to help us get the patch into the best possible state. Happy holidays.

SPECIFIC CHANGES AND IMPROVEMENTS

  • Custom game lobby list can exceed 100

(Pete Stilwell) #2

#3

Thank you awesome blue!


#4

And whats up with Arranged Team? Is it working again? However, one by one you’ll fix the game. :slight_smile: thanks!


#5

Thanks but maybe consider allow bot back


#6

Thanks for all the hotfixes. Game seems to be running very well now! :slight_smile:


#7

It’s working if your port is open. They are working on making it possible to invite for everyone without portforwarding, but it will probably take some time. It will be so sick when it happens! :slight_smile:


#8

After a week of waiting this update is really disappointing. Next time to lease the disappointment in such updates, state what is your next update will be focusing on:

  • Very short term goals

    • item one
    • item two
    • item three
  • mid term

    • item one
    • item two

Something like that would be much appreciated instead of a very small update like this (Yes, understandable that it could have taken considerable amount of time to find, debug and get a fix for it but it is not the most urgent thing right now)


#9

Damn right its great, its the only thing keeping this game alive and you killed host bots, you better fix it ASAP


#10

Well one bug still existing is:

  • hosting maps from TFT folder will cause “Authentication Failed” on people joining, however copying the map to any other folder will work… I assume it has to do with different languages
  • AT still doesn’t work without port forwarding
  • After playing a Custom Map, you have to restart wc3 before playing melee, or you have a desync at the start of the next game
  • and many more

#11

I have ports opened and I cannot invite. I call BS.


#12

Good after-noon: I am glad to see often updates. I was actually really happy about host commands. But i dont find anywhere what happened that they dont work anymore… hasn’t anyone complained about this before? The commands i mean are for custom games (in-game) and lobby:

!ban [name|slot]
!unban [name|slot]
!closeall
!openall
!hold [name]
!holds [name] [slot]
!swap [x] [y]
!abort
!kick [name|slot]
PLAYER COMMANDS

!mute [name|slot]
!unmute [name|slot]

my regards


#13

Playing custom maps is very discouraging when it takes 10 minutes to fill a lobby and the game disconnects right at the start. Any update on our desync problems?


#14

WoW ! You had to work hard on this hotfix :smiley: ! Please do not embarase yourself with such updates.


#15

if you want Human players to enjoy the game again,buff our race,this is ridiculous ATM


#16

rly just need fix INVITE AT -.-


#17

Please please please please pleeeeease make AT work and Functional without port forwarding. It’s the only way me and my friends want to play :’( I pre-ordered just to play right now with friends on a Team and I can’t and it’s making my friends lose interest and hype and it makes me so sad :’(


#18

no desync fix = we still cant play your game


#19

Thanks But maybe keep those disgusting bots in the trash!


#20

Thanks for all the work!! Custom games are great now.
Just need some work on the desyncs issues. :smiley: