Voces en Ingles, Textos en español (Voices in English, Text in Spanish)

Saludos
Existe la posibilidad de poner las voces en ingles y los textos en español?
De ser posible, de qué forma?

Greeting
Does exist the possibility to put the voices in english and the text in spanish?
If it were possible, how?

Muy buenas ,cuando pongo el idioma de starcraft a español (al) “Latino” el juego me sale en ingles tanto como textos como voces,lo unico que se me ocurre por lo que no funciona es que el juego no tiene doblaje latino y que sea un error que tenga esa opcion,o que sea bug,quisiera que me digan si el juego tiene doblaje latino,y si lo tiene como solucionarlo,POSDT:Tengo el starcraft clasico ,“sin remaster”

Hey, @Gallano! To have English voice over and text in Spanish, set the Text & Spoken Language to Español (AL).

Moved you, DrPablo, over here since it seems that the same question was being asked here :slight_smile: Setting the Text & Spoke Language to Español (EU) should have the voice over and text in Spanish.

Latin America and European Spanish is a bit different, so this may not be ideal, but these are workarounds available in the mean time!

For Starcraft, the following languages do not have voice over available, only subtitles.

  • Chinese (Traditional & Simplified)
  • Japanese
  • Korean
  • Polish
  • Portuguese (Brazillian)
  • Russian
  • Spanish (Latin American)
1 Like

me interesa poner el juego en español pero todo me sale en ingles habrá alguna forma de cambiar el lenguaje del juego

2 Likes

i’m having the same issue, i believe.
When i choose Spanish (AL) nothing is in spanish, not even the text. And i see no subtitles.

1 Like

this is a bit heartbreaking, as i love the old graphics and am not keen to play remastered

1 Like

Encontré la solución:

En el juego vas a Opciones-> Juego → Idioma (Seleccionas Español - Latino)

Luego vas a la pestaña Sonido → en la última opción quitar el que dice “Voces y Texto de campaña en inglés”.

Listo!!


I found the solution:

In the game you go to Options-> Game → Language (Select Español - Latino)

Then you go to the Sound tab → in the last option remove the one that says “Voices and Campaign Text in English”.

Done!!