Still can't save my game

After all the time since the remastered version of SC1 was released. I can Still not save my game during the campaign. Several times i have tried to get into contact with blizzard, but no response. So i deleted everything from blizzard and haven’t played anything from them since (although believe me i’ve told everyone who will listen about the Horrible support). So, i thought someone would have tried to fix this bug after all this time. Logged on, downloaded everything, and STILL i can’t save my games. When i try, i go to “save game”, i write the name of the save, click “Save” and the game gives Zero f’s about my attempt to save the game. Is there any one who knows a way to fix this? Blizzard is useless, so maybe some of the players knows?

You have quite a weird problem. Have you tried reinstalling everything? (Blizzard app and the game) I can save games just fine, and I’m playing on Linux mind you.

1 Like

Maybe it has something to do with locating file directories, saving paths or sth.
Have you tried loading a saved game?

1 Like

I have reinstalled everything several times. Game, app and even changed everything i know how to change. I can’t make a save, so i can’t load one. I don’t know about the location, as it’s what the computer chose as default. I’ll look into it.

Back in the old days, Starcraft would save your games within a save folder in the same directory you installed the game using the CDs. However, the new StarCraft Remastered uses a logic that is simmilar to StarCraft 2 creating a folder in your “my documents” folder, if it doesn’t have enough permissions to write there, then that could be the cause.

1 Like

That is a probable cause, but i can’t find any access restrictions on anything. Before the remaster version, i played SC1 with no save issues. The instant the Remastered version was downloaded and the old was updated to be the same game, i couldn’t save my game anymore.

Have you located the “StarCraft” folder that holds your custom data like player names, screenshots, and save files… etc? As Josue said, it should now be under “my documents” folder. Check if your “StarCraft” folder has “SAVE” folder in it.

1 Like

Yes, it’s there. Everything there seams to be in order. But, of course the Campaign user name folder under the “Save” folder is empty.

I’ve made a quick video to show you: https://www.youtube.com/watch?v=-K7ai3Et7is

hmmm, I still have a hunch it’s the OS’s admin/permission issue, but also can’t be so sure…

https://eu.battle.net/forums/en/sc2/topic/15161831158

Try this link and refer to the contents in there. Although it’s a SC2 cannot save issue, the similarity of interfaces and folder routes between SCR and SC2 might give some insight on your problem.

1 Like

i had made a similar topic today. Just because of special permissions. Seriously why Blizzard had changed the system of saving? if only we can make something to put the pressures on them