MacOS 12.5 - Suddenly no sound

Was fine last night, started game this morning and I have no sound/audio at all. I’ve tried checking all my OS sound settings, checked all the game sound settings, reinstalled - nothing has fixed. Not using headphones, just built-in speakers.


Me too! Installing 12.5.1 to see if it fixes it

Any luck? I’ve found it works with headphones plugged in, but not with built in speakers.

This happened to me too.

I have upgraded to Mac OS 12.6 and it still hasn’t returned.

I updated to the latest patch ( and it still doesn’t work.

I even uninstalled SC2 via the client and reinstalled it and it still doesn’t work.

Anyone have any solutions?

The only solution I have found is to plug in headphones and fiddle with the sound settings - then somehow it works (but only through headphones). The minute I unplug them the sound is broken again with no options to select outputs.

1 Like

Same here. On 12.6, and sound goes out after the first run. Reinstalling Monterey helps but this is my third time already. Gettign old doing this.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.