Overwatch won't start

ye i am eu but my friend just tried and he loged on fine so idk?

https://pastebin.com/6ecU97Ye

what I have tried so far:
 - scan and repair
 - uninstall and reinstall
 - close anything to do with battle net on task manager
 - restart my pc

there is no error message but when I press the blue play button it darkens and says launching, it then says playing now and end up just going back to the blue play button

It seems the DxDiag crashed while running, which isn’t something you want to see. I also noticed you’re a bit behind on Windows updates. I recommend manually checking for and installing those, then capturing a new DxDiag. This report wasn’t able to gather information on some of your hardware and is showing Windows error codes when trying to launch the game (issues with Windows itself, not the game client or Bnet).

I’ve updated my windows and have manually checked twice but still cant open overwatch, the same thing happens.

new dxdiag:

Heya. When this usually happens it’s due to another program or a service not letting the game initiate correctly. On the DxDiag I do see you have some BEX errors, which are memory related, and also the storage drive info wasn’t gathered which can indicate a Windows issue.

Best bet for now is to check your third party programs first. Programs with overlays and security programs are the most common ones that would cause it. If you have a Razer device be sure to check out our pinned known issue topic as well.

If you’re still having the issue sending a ticket to support would probably be best. Be sure to include the Msinfo as that would give us much more information than the DxDiag and maybe we can pinpoint the exact cause with it.

i turned off a nvidia geforce overlay but the game still didnt open
this is my msinfo:

sorry but I don’t have pastbin pro so it is split a lot
hope this will help help you figure out my issue and thank you for your help/time

Edit: 6 days later:
I’m assuming you have just given up Sadge

Second edit, 8 days later:
is there anything you can do or have found
I just want to play overwatch man

11 days:
is there anything I can do?
I haven’t played overwatch for 2 weeks please

13 days:

it is a pastebin of a justpasteit like because i couldn’t add that link for some reason
it has every ‘Windows Error Reporting’ removed so its smaller
hopefully you can find the issue

actually I think this is the correctly size reduced file

Those new Pastebin links in the second thread you created contain a link to another site, instead of the actual report data. The other site is removing all formatting, making it too difficult on the eyes to read over.

Since the MSInfo has so many errors that it couldn’t fit in one Pastebin before (not great), I recommend installing Ccleaner, and using it to clear your error logs. Then trying to open the client again and capture a new MSInfo and it should fit on Pastebin.

The Error Reporting section is vital, so do not trim it.

And open a ticket in the meantime if you haven’t.

Also, try disabling Windows SmartScreen. That’s a component of the native security software and there are tons of errors coming from it.

Faulting application name: smartscreen.exe

Perhaps Overwatch has never been given the proper permissions to run.

you can try open manually but you will have to login in the overwatch folder:
Overwatch slash retail folder and try to open Overwatch

downloaded and ran ccleaner but still couldn’t run ow
new msinfo files (split into pastes again because they wouldn’t fit in one again):

https://pastebin.com/gReDQqK9
https://pastebin.com/aE1ssYkt
this is as many as I could do (24hour limit)
will add the others as a edit in 1 day or 2
thank you for your time and hopefully you will find the issue

The file isn’t fitting because the error log is not being cleaned out. You need to specifically select to clear error logs in CCleaner. On the tab for cleaning there are checkboxes by lots of apps/features to clean. Near the bottom is a System heading, and the option for “Windows Error Reporting” needs to be checked.

Edit: Had the title by the checkmark a little mixed up.

I ran ccleaners custom clean with windows error reporting checked but it wasn’t cleared out and the MSinfo was still like 6000 lines

Okay, that likely means the cleaning app doesn’t have sufficient permissions to clean it, or the directory is corrupted. You could also try checking Windows Event Logs.

Since there is just an overwhelming amount of errors happening on the PC, I recommend taking the time to look through all the apps listed and perhaps remove, reinstall and/or update them.

The errors start with on this link: https://pastebin.com/6ThTy0x1

Faulting application path: C:\Program Files\NVIDIA Corporation\Display.NvContainer\NVDisplay.Container.exe

I will mention that I see consistent errors (like this one above) from the GPU. There’s no mention of clean installing those drivers. So download Display Driver Uninstaller and remove all copies of the driver, then reinstall the newest ones.

Faulting application path: C:\Program Files\LGHUB\lghub_agent.exe

Additionally, LGHub is causing errors.

If the GPU driver removal and reinstall doesn’t help, you may want to try repairing or even doing a clean install of Windows.

I re-ran ccleaner with windows event logs checked and it reduced the size of the msinfo
and I used the DDU and reinstalled the 1650 drivers, still couldn’t open overwatch
i uninstalled LGHub, still couldn’t open overwatch
this is the new MSInfo:


[Start-up Programs]

- AORUS ENGINE	
Opera Browser Assistant	
- Gaijin.Net Updater
EpicGamesLauncher	
- Discord	
- EADM (origin)
- Overwolf
- WallpaperEngine
Opera GX Browser Assistant
- CCleaner Smart Cleaning
WinZip Preloader	
SecurityHealth
WinZip UN
- Riot Vanguard
- AVGUI.exe (especially this one)

The error Windows is producing when trying to open Overwatch is incredibly general, and can mean anything from permission issues to bad RAM, which is why this has been so difficult to figure out.

However, I’d like to refer back to Uldrision’s earlier statements about something blocking the client. There are many overlays – and even an antivirus aside from Windows Defender – launching as soon as you start up the PC. I recommend removing everything I marked in red above from loading on startup, rebooting, and trying again. This can be done by opening the task manager and heading to the Startup tab. Right-click on each service and choose Disable.

I’ve uninstalled a lot of these programs, all except discord(because I use it all the time and am hoping I can get overwatch to work with it installed, but I will uninstall it if I have to), gaijin and AVGUI because I don’t know what they are, how to access them and they don’t come up in the uninstaller window.
new msinfo:

Please carefully follow the instructions, as you only needed to disable them from loading when starting Windows. The same goes for Discord; just prevent it from running immediately, so you can test opening the game.

The ones I am most concerned about are still showing up as loading: WallpaperEngine and Riot Vanguard. Again, please disable these in the Startup tab of Task Manager.

AVGUI, as in AVG the antivirus software. Temporarily uninstalling AVG, and later switching to a different antivirus software (or just using the default Windows one), is likely to help this issue.


If none of this helps, perform a system file check to make sure there are no corrupted files in your Windows install.

Finally, if nothing above helps, try a new administrator account.

I’ve disabled literally everything in my start up just in case, ran the repairing windows error thing and it still wouldn’t open
I then created an administrator account and it still wouldn’t open when on that
this is so annoying
new MSInfo (if you need that):

The same general launch error is appearing, with the BEX tag mentioned earlier (windows errors). I really think it would be best to work with the staff via the ticket system. Make sure to point them to this thread to skip ahead in the process a bit.

Edit:
Quick access link for tickets