Mic Issue: Unable to join voice chat (PS4)


#21

The update today didnt even fix it. :frowning:


#22

I thought it would, but nope lol


#23

Here’s a blue post from my own thread complaining about this issue:

It looks like they are aware of this problem. No progress yet has been made, but at least it is something. Hopefully they’ll fix it soon.


#24

Finally! It only took a couple days lol. Im glad they are working on it now though


#25

Not sure if they found a fix, but mine started magically working between games. FINALLY


#26

I have the same issue it so very annoying. I don’t usually turn my mic on when i solo q but i still like to be on comms just in case. I havent been able to join the group chat either so when i play with friends we have to use party chat which excludes the rest of the team in the game. They really need to fix this


#27

Any updates anyone regarding this? I’m having the same problem.


#28

Still having trouble too lol


#29

I as well have this problem intermittently. PS4 party chat works fine though.


#30

My voicechat is absolutely fine because im using a dns server. This is absolutely free

Go to settings option from the PS4 home menu and then to network option. Use either Lan Cable or Wi-Fi and then choose custom. Choose Ip Address as Automatic and DHCP Do not specify. If you want to use Google DNS than you will type 8.8.8.8 in primary DNS and 8.8.4.4 in Secondary DNS .


#31

I tried the steps you provided and it still did not work for me.


#32

Same here. Still not working.


#33

Just bumped another thread about this not knowing that blizzard was working on it, glad to see it’ll get fixed soon.


#34

Come on blizzard it’s been two weeks and i haven’t been able to play comp due to not being able to join chat. All you care about is PC. Its so obvious.


#35

These guys are loafting hard right now. I wonder what kind of BS we’ll be presented with in the next Summer Games. Unbelievable.


#36

It just feels like they have no respect for console players whatsoever. If this issue was on pc, it would have been addressed and fixed week one. Not going on two weeks with barely a peep from ANYONE. I’m still having this issue as well.


#37

I cannot speak or hear anyone in team or group chat. When I try to join a channel I no longer get the message at the bottom left of joining or leaving channel. I know its not my headset because it works for other games. Anybody have a clue what is going on?


#38

Some with me ita been like this since the update


#39

Yeah I talked with Blizzard support on twitter and they said they didn’t know of any wide spread problem. Hopefully if enough people post on here they will see that its pretty prevalent!


#40

I’m having the same issues on my PS4 since the update. Mic works fine in the console party chat and in other games but I’m unable to join any sort of in-game chat even after multiple resets/restarts of the game app. I’ve been silenced for the last 3 days and thought I’d done something wrong, but I’ve never so much as had a whiff of a report - and no email confirming a penalty for anything.