No mouse control in game (mac)


#1

Mouse does not move at all in-game. Mouse works fine out of game. I’ve tried “Scan and Repair” as well as “Reset in-game options”.

I’m playing on a macbook pro.


#2

I am having the same issue


#3

Same issue here. Me too. I am running a 2010 Mac Pro tower in Mojave. Something to do with the recent update? It was working just fine before.


#4

upvote …


#5

SAME HERE! how do you exit full screen mode to windowed without use of mouse? maybe that will work


#6

command + m.

you can then select windowed mode on options once you have control of your mouse.

be careful. In the menus, Full screen windowed mode works, but does not in an actual game.


#7

I’m having the same problem, I hope there is a fix soon.


#8

For mac issues be sure to check the Mac Technical Forums. There’s a post regarding this issue here. Will be moving this thread over.


#9

Yep – glad i’m not the only one with this problem. Playing on windowed vs fullscreen aint gonna cut it. Just gonna stop playing till they fix it – not really playable.


#10

Same with me. The mouse indicator does not move. Can’t play the game.

I’ve rebooted. Playing on a macbook pro with the latest OS.


#11

Wait… how do you do it >with< the mouse?


#12

Hello! I have same problem! :frowning: I think my mouse control crashed after latest game patch (40.0). Because I played few days ago on Mac OS Mojave and it was ok.
I’m playing on Macbook Pro. Please repair it early!


#13

Same issue here, used an older Mac 2 days ago and could play. Today I installed in my Mac Pro and nothing, tried to move the mouse to the position to go to the settings before opening the game, but then not even the arrows work for me to select the settings… :confused: any resolution on this?


#14

Same here. Frozen mouse on Mac