Cursor in wrong area on screen

When in main menu if i hover over play it goes to home, Over collection it clicks play. etc etc. Windows 10, tried to do the dpi scaling to application, tried command tab, tried to reinstall game with no results


Hey there,

Try resetting the game settings through the app. That will clear the config file and get it to be recreated when you launch the game again.

^ This does not get reset when you uninstall and reinstall the game.

Resetting does not help. You suggested this in other posts too, but it doesn’t work for MacResetting does not help.

Heloo Greta :wave:

For cursor issues on Macs, there is another thing to check. The OS may not be giving the game permission to make full use of peripheral devices. Though this article mentions assistive peripheral devices, the steps are still applicable to standard peripherals:

Enabling Assistive Devices (Mac)

Best of luck in your adventures :slight_smile:

I done what the both of you suggested and the past 4 times it has been the same, not being able to access the right side of the screen fully.

There’s been some issues with Mac recently, which windowed mode should work around. CMD+M while in-game. There’s a few known issues on our Mac forums similar to the cursor issue.

For Windows, I would recommend to try the additional suggestions on this post.