Launch bug- black white strobing bars

Trying to load up hearthstone on my mac, but a flashing screen of black/white bars comes up. Strobe effect. Tried re-installing, same issue. Any ideas?

1 Like

I had the same problem an I would like a solution!

Same issue here. Either get a WHITE screen or a STROBING white screen.

What version of MacOS are you on by chance? We’re seeing some issues with High Sierra at the moment where it’s causing the flashing issues on the shaded sections within the game.

This seems to be specific to the Metal API. Could you try forcing OpenGL to see if this alleviates the issue?

  1. In the Blizzard Application, go to Settings (Blizzard Logo at top-left).
  2. Go to Game Settings, and find Hearthstone.
  3. Check Additional Command Line Arguments.
  4. In the textbox that appears, enter in the following:
    -force-opengl
  5. Press Done.

Same issue here. I started with black and white strobe, then followed the “force” instruction. Now I have level’d up to a white screen. Admittedly an older laptop, so could be my graphics card. Any next suggestions?

I’ve got an intel Graphics 5000 video card

What are the specs for the system? If you can include the details under Apple Icon > About this Mac.

By chance, does opening Hearthstone in a low resolution help with the issue?

  1. Quit the app.
  2. Open the Applications folder.
  3. Click the app once to select it, then choose Get Info from the File menu.
  4. From the Get Info window that opens, select the checkbox labeled ”Open in Low Resolution.”
  5. Close the Get Info window and open the app again.

I have the same problem here.
I have an old MAC (2011). Os Yosemite 10.10.5.
I had Heartstone uninstalled 6 months (for free memory issues, since I had the game on my laptop too) ago and it was working fine but I did reinstall it again just today and it gives me either the strobbing bars either the white screen on launch.

I tried the force opengl stuff, doesn’t matter.
I can’t however find this “open in low resolution” mode. I know how to get to the “get info” menu of the app but this option doesn’t show.

Any help ?
Btw, also I keep receiving the “update your mac to a 10.14 version” when I play SC2, but it seems I can’t with an old 2011 Mac. Am I doomed ? :smiley:

Hey, Elayne! Yosemite is not supported for Hearthstone. Here’s our system requirements for Hearthstone. The minimum requirement for Hearthstone is Sierra (10.12).

Most of our games do not support Yosemite anymore, including StarCraft II. Here’s the system requirements for Starcraft II.

The main issues are with driver and hardware limitations as the games continue to be updated. If the mac meets the requirements for everything else and it can upgrade to Sierra (10.12), the games should continue to run.