PC Shutdown during early cut scene

could you please check how much RAM the game uses?
I have 32GB and the game fills it up completely until Windows crashes, if it also fills up your 128GB, the game has a serious memory leaking issue.

Honestly, game settings are all alllll the way up and the performance is fine. Memory was only at 4% when I was able to play - but the reboots are random AF. That is crazy that its using so much memory for you. 32GB is more than enough. Wild.

Change your graphics settings to all Low, it’s very unstable on High right now.

Yeah I figured as much. The issue is getting back into the game to do that. Lol, they don’t put a settings button outside of the login, so can’t edit game settings. I ran -w as startup arguments to at least force into Windowed mode. Shrug. It’s a really annoying waste of time to wait in the queue over and over only to crash, because if I walk away briefly, it always seems to crash. So I have to sit here and watch it for 110 minutes 3x…

You can edit in this folder:

C:\Users\User\Documents\Diablo IV\LocalPrefs.txt

Here are my settings on low:

LocalPreferencesVersion β€œ2”
SkipIntroMovie β€œ1”
FirstTimeFlowCompleted β€œ1”
DisplayModeFlags β€œ0”
DisplayModeWindowMode β€œ1”
DisplayModeWinLeft β€œ0”
DisplayModeWinTop β€œ0”
DisplayModeUIOptWidth β€œ1024”
DisplayModeUIOptHeight β€œ768”
DisplayModeWidth β€œ2560”
DisplayModeHeight β€œ1440”
DisplayModeRefreshRate β€œ-1”
DisplayModeColorSpace β€œ0”
DisplayModeMSAALevel β€œ0”
Monitor β€œ0”
HDRBlackPoint β€œ0.001000”
HDRWhitePoint β€œ1000.000000”
HDRBrightness β€œ250.000000”
SDRBrightness β€œ1.000000”
SDRLinearThreshold β€œ0.500000”
SDRHuePreserveRatio β€œ0.660000”
SDRExposureFactor β€œ1.000000”
Vsync β€œ0”
Adapter β€œ0”
DisableChromaEffects β€œ1”
LockCursorInFullscreenWindowed β€œ0”
LimitForegroundFPS β€œ1”
MaxForegroundFPS β€œ150”
LimitBackgroundFPS β€œ1”
MaxBackgroundFPS β€œ8”
Sharpen β€œ0.300000”
HardwareClass β€œ6”
PCIVendor β€œ4318”
PCIDevice β€œ7687”
flSafeZoneLeft β€œ0.000000”
flSafeZoneTop β€œ0.000000”
FontScale β€œ1”
ColorBlindFilter β€œ0”
ColorBlindIntensity β€œ1.000000”
CursorScale β€œ0”
QualityPreset β€œ0”
TextureQuality β€œ1”
TextureFilterQuality β€œ1”
ShadowQuality β€œ0”
FogQuality β€œ0”
PhysicsQuality β€œ0”
ParticlesQuality β€œ0.000000”
ClutterQuality β€œ2”
FurQuality β€œ0”
SSAOQuality β€œ1”
AntialiasingQuality β€œ0”
WaterSimQuality β€œ0”
ShaderQuality β€œ0”
ReflectionQuality β€œ0”
GeoComplexity β€œ0”
HeightFieldGeometryDetail β€œ0”
LowFX β€œ1”
Reflections β€œ0”
DynamicShadows β€œ1”
SoftShadows β€œ1”
Raytracing β€œ0”
RaytracedShadowsQuality β€œ0”
RaytracedReflectionsQuality β€œ0”
Distortion β€œ1”
DLSS β€œ0”
FSR β€œ0”
FSR2 β€œ0”
XeSS β€œ0”
RenderResolutionScale β€œ1.000000”
RenderCheckerboarded β€œ0”
MipBias β€œ-0.000000”
DisableTrilinearFiltering β€œ0”
MasterVolume β€œ1.000000”
EffectVolume β€œ0.400000”
MusicVolume β€œ0.300000”
NarrationVolume β€œ0.400000”
AmbientVolume β€œ0.300000”
SoundDriver β€œ0”
AudioDevice β€œ0”
SpeakerMode β€œ0”
QuestSubtitlesEnabled β€œ1”
CinematicsSubtitlesMode β€œ1”
PlayInBackground β€œ0”
MuteSound β€œ0”
MuteEffects β€œ0”
MuteAmbient β€œ0”
MuteVoice β€œ0”
MuteMusic β€œ0”
ItemDropSoundMaster β€œ1”
ItemDropSoundWeapons β€œ1”
ItemDropSoundArmor β€œ1”
ItemDropSoundJewelry β€œ1”
ItemDropSoundSocketable β€œ1”
ItemDropSoundOther β€œ1”
ItemDropSoundMinQuality β€œ0”
ItemAmbientSoundMaster β€œ0”
ItemAmbientSoundWeapons β€œ0”
ItemAmbientSoundArmor β€œ0”
ItemAmbientSoundJewelry β€œ0”
ItemAmbientSoundSocketable β€œ0”
ItemAmbientSoundOther β€œ0”
ItemAmbientSoundMinQuality β€œ0”
ItemDropHoverSound β€œ0”
ChatAudioDucking β€œ1”
ChatAudioDuckingEnergy β€œ0.000000”
TextLocale β€œ2”
SoundLocale β€œ2”
PushToTalk1 β€œ1”
PushToTalk2 β€œ1”
VoiceAutoJoin1 β€œ0”
VoiceAutoJoin2 β€œ0”
VoiceOutputVolume1 β€œ1.000000”
VoiceOutputVolume2 β€œ1.000000”
MicVolume1 β€œ1.000000”
MicVolume2 β€œ1.000000”
VoiceOutputDevice1 β€œ0”
VoiceOutputDevice2 β€œ0”
MicDevice1 β€œ0”
MicDevice2 β€œ0”
PlayerErrorAudioMode β€œ0”
UseScreenReader β€œ0”
TranscribeVoiceChat β€œ0”
ScreenReaderPlaybackSpeed β€œ0.000000”
ScreenReaderVolume β€œ1.000000”
ScreenReaderVoice β€œ0”
UseThirdPartyReader β€œ0”
SubtitleSize β€œ0.000000”
SubtitleColorIndex β€œ0”
BackgroundOpacity β€œ0.000000”
UseTextToSpeech β€œ0”
TTSVoiceId β€œ0”
TTSPlaybackSpeed β€œ1”
EnableTTSChannelLocal β€œ1”
EnableTTSChannelParty β€œ1”
EnableTTSChannelTrade β€œ1”
EnableTTSChannelClan β€œ1”
EnableTTSChannelWhisper β€œ1”
EnableTTSLineBreaks β€œ1”
EnableTTSCharacterName β€œ1”
EnableTTSChannelName β€œ1”
EnableTTSItemName β€œ1”
FilterFlags β€œ-1”

1 Like

+1 to this issue. I have been shut down on a cutscene and when queued a few times. Running a I7 intel processor and nvidia 3080 with 16 gb of ram. Someone let me know if you find a fix. This is not good for a computer as well. :stuck_out_tongue:

Try all graphics settings on Low, and FPS capped below 200 (150 default).

If I can get through the queue to actually change it. LOL. I found the .ini file and tried that. Trying again now.

Thanks buddy, good to know

Anyone overclocking in this thread? PC crashed again, going to try and remove overclocking next.

1 Like

My PC has shut off 5 times. 5900x and 3090 with 32gb ram.

4 times loading into the first underground area. The last time walking into the house where the first vendors are located.

No overclocking here, but my video card last time i crashed died when the VRAM maxed out. Good chance that is the issue. Turn graphics to low. I got a solid 45 minutes play time until the network crashed and I had to restart the client.

When I got to an area where a cinematic seems to have started, monitors went black, fans started to run REALLY loud. I hard shut off my PC by holding the power button and now it wont turn back on. When I press power, fans dont spin and only RGB that lights up is my RAM. I took out my 3080Ti and for my old 1080Ti and everything booted up properly… Looks like the game may have fried my 3080Ti, ALSO Gigabyte… Not sure what to do now

Hey all,

We have another post going in technical about this. 4 of us running 3080ti, all fried from same thing.

Looks like it hammers the GPU and you get a hard reboot due to that.

On the second try I was on medium settings with dlss on. GPU usage on average was 65% for an hr. I was checking my inventory in town when I had the lockup that popped my GPU.


My 3080 ti completely died during this exact cutscene! It wont load video anymore. Have to RMA. Blizz needs to say something about this!

Just to confirm this isn’t isolated to 3080 Ti, my 2080 Ti has the same issue.

Seconding that it’s not even isolated to Nvidia. Running an RX6800XT and it did the same thing.

While in town (clicked on a vendor), the screen blacked out, and GPU fans started spinning at 100%. Happened twice. Gigabyte RTX 3080 Ti Gaming OC 12GB.

I’m not playing the game until the problem is acknowledged and properly fixed. I had to power off the PC manually. My GPU seems to work fine after the events - I tested it on other games. But seeing those reports of bricking GPUs made me hesitant to play the game again.

Imagine Blizzard responding and acknowledging it…

1 Like

Same issue here. Shuts down computer randomly. But the motherboard shows a red light error on cpu. So idk what’s going on.

Gb 3080ti
B450 mobo
32gb ram

I May try again on low settings. What a joke tho. Can’t seem to find anything in the event log either. It just says unexpected shutdown but not why, an event 41 kernel power