Game Crashing specifically after patch 1.0.3 (June 27th) (Addressed with Patch)

Same!!! crashing like a mofo!!! 5+ crashes yesterday. Ultimately led to my RIP. Really they need to implement the auto-scroll on crash/DC. Hopefully it detects it properly. I don’t know why you need to stay in the game for 10 seconds. Are they really that butthurt if people escape quit? I mean…they added scroll of escape into the game…
Maybe change the logout timer to 1 second. If someone esc exit, their death is probably a matter of miliseconds away anyway. 10 seconds is a bit extreme… That was a d3 decision that really can be removed at this point. D1 didnt have it. d2 didnt have it. PoE doesnt have it. Last EPoch doesnt have it… It’s really just silly. It will kill HC. It was fine on d3 - i dont think I ever crashed on d3.

Anyway…
i9-10900k 3.70 GHz, Maximumx XII Hero mobo, 32 GB ram, ASUS monitors, 3080 RTX
Crashing like a mofo since 1.0.3…

@PezRadar has this gained enough traction yet to get a comment on? Many of us are not able to play and many others have had their hardcore characters die due to the crash. We’re all just looking for some sort of response or acknowledgment

3 Likes

Fix the game, more comments, more vision on this issue! Unplayable…

BlockquoteYoshi17
https://twitter.com/PezRadar/with_replies
Atleast this guy stated they are investigating… but we really need a formal post, pinned notice or something in game stating they are working on fixing our issues

Here is a response from Adam, pretty lacking but SOME acknowledgement

1 Like

Gotcha, thanks for the info!

Hi all -

Reports and the issue was brought up with the team since the 1.0.3 patch was released. They are investigating on their side. We will have updates when available.

42 Likes

Thank you. Please let the team know this issue started with hotfix 10 for quite a few of us.

I appreciate the communication.

1 Like

Thank you so much, we all appreciate the acknowledgement.

Prior to latest big patch had no crashing issues, after the latest patch I get the following: game will slowly start to add micro-stuttering after running several dungeons in a party. workaround is to quit client and reload (feels like a memory leak). issue is inconsistent but frequent enough to notice. rubberbanding/stutters appear more and more frequently as the number of dungeons run increases per play session. additionally, getting random crash-to-desktops. these were 0 prior to latest patch.

i have made sure to update to the latest nvidia drivers (536.23) to ensure there isn’t a driver bug. previously was running (535.98). crashes are happening both with latest and launch-stable version of nvidia drivers.

system is i9-9900k + rtx 2080ti + 32GB memory + 2TB nvme disk + win10 x64 pro (+latest updates), running windowed-full-screen mode.

4 Likes

Yes ive noticed microstuttering too,

1 Like

:pray: please fix this soon

1 Like

Yes finally some response from CM. Please fix this ASAP. This should be the priority as the weekend is coming.

2 Likes

Plz Radar, before the weekend…the inlaws are coming I need mah game man

2 Likes

That is all we needed. Not that hard to update the community on why a 90 dollar game can’t be played. Thank you.

3 Likes

Hopefully this includes them looking into the SEVERE micro-stuttering of the game now. I cannot move around without feeling like I’m in a slideshow.

I run at 120 FPS and have more than enough resources available to ensure I’m putting performance > graphics quality and the game struggles and bounces around between 80-115>120 FPS.

It really is jarring and not fun.

2 Likes

Holy cow, they do exist. My relief is palpable. Thank you.

1 Like

I run 10900k 5.1ghz and 4090 3030mhz and i get micro stutter too and im hitting 240fps

1 Like

We had to contact on twitter though to get their attention… hopefully moving forward we get more transparency

thanks. I was about to submit a very nasty slashdot submission about it, lol.

I play on PC, my wife plays on PS5 and we are both getting “network disconnect the game connection has been lost: your client has been disconnected from the server” our internet has no issues and no settings have been changed. Sometimes when the game ACTUALLY lets us in, our character is invisible and then again we get the disconnect. I haven’t been able to play for two days now! Is this the same crash everyone else is getting?

1 Like