Error code 397000

Seeing the queue for login, then after a while I get this error and the game closes. Could play just fine yesterday.

19 Likes

Same here. I was online playing like 6 hours ago no problem. I think they may be rolling out a new build, and ours are incompatible, but the new one isn’t available yet. Just a guess.

I, too, am getting the 397000 error (The lobby server is currently unavailable. Please double check your version. [My game version is 0.8.1.39858]) I’ve scanned and repaired and restarted Battle.net which did not fix this. I was able to log in once this morning and made the mistake of trying to switch characters, and now am stuck with this error code.
EDIT: I am now able to log in. I restarted my computer, and relogged into Battle.net. I, of course, am not sure any of that had any bearing on being able to log in. :wink:

4 Likes

Same issue here. Played fine last night (8 hours ago), now I only get “397000 please double check your version”.

Version in launcher: 0.8.1.39858
Version at bottom of in-game load screen: 0.8.1.39858 (prod[.]actual[.]battle[.]net)

I’ve scanned and repaired, logged out of battlenet client, rebooted, logged back in. Still same error.

2 Likes

I have the same problem. And we only have this weekend to play…

2 Likes

I tried to switch characters in PS5 and it wouldn’t let me re-join, so I went on my PC an it looked like it installed a small update. Now when I try to join on PC, it says it is unable to load.

Update: I scanned files, it processed an update, and now I can get into the game.

5 Likes

Currently trying to do the same thing, will update if it solves the issue.
[edit] Tried repairing / restarting / disabling router firewall nothing works.
Game version : 0.8.1.39858 (is it the lastest one?)

Same, I did a repair and a reboot and now I’m in.

1 Like

Same problem, tried scan and repair, reboot, another computer. Same thing

Same here, restart did not help.

Th battle.net scan and repair ended up working for me.

1 Like

Same issue here, tried restarting my pc, scan and repair, and check for updates.

Update : I got past that error but now end up in code 300008… progress? lol…
[update2] : Just got in… only things I did is restarting, repairing and NEVER alt-tabbing during queue.

Same error, could play just fine 3 hours ago… running a scan and repair.

EDIT: Scan and repair done, could finally log in.

I’m getting this error too.

Played last night just fine. The game was only partially downloaded (~20%) when I played last night, but I left it to download the rest overnight. Woke up this morning to it 100% installed, but now I’m getting the “Code 397000” error.

I tried restarting, I tried “Check for Updates” in the launcher, I tried “Scan and Repair” (and restarting after). Nothing’s worked. Error still happening.

EDIT: I’m not alt-tabbing. I’m leaving the game running peaceably in queue as I do chores.
EDIT 2: OK I tried again doing nothing different (because I am a stubborn fool) and this time it just worked :thinking: :sweat_smile:

2 Likes

On my 2nd scan and repair and reinstall after that im done. Playing on amd 6750xt so can’t do that physx thing. Was playing druid fine last night then switched to necro this morn and now getting errors.

Error 397000 - same issue, got 2 PCs, not tried desktop yet

I am also experiencing error 397000. Have done 3 attempts, 2 of which was after a scan & repair. Nothing is working.

1 Like

Yet another terrible launch from blizzard where thousands of people cant login

1 Like

Same issue, not able to get into the game regardless of what I try. Hopefully Blizz fix’s this asap.

1 Like