There was an error (code: 40008)


#1

Anyone facing this issue today? refer to screenshot
I get logged out of my account every 10 minutes.https://www.facebook.com/photo.php?fbid=10156694917690905&set=a.10150202792460905&type=3&theater


Error 40008 @ Disconnecting game @ Asia Server
#2

I faced the same error and it messed up my game because I can’t complete a single act without getting disconnected. First time it happened to me.


#3

Which server are you playing on ? PTR ? Americas ? Europe ? Asia ?
Also, what class of hero are you having disconnects with ?


#4

Its on Asia server and I have had dc issues with Crusader and Demon Hunter.


#5

I am playing on Asia server and am running necromancer am facing the exact same 40008 problem.

-add-

i think it’s some form of authentication error, probably server sided and probably has got nothing to do with end user.

-also also-

I think the submit ticket function on the customer support page on Battle net website is broken (not sure if it’s just for D3 relate issues >.> coughs cuz wow is the money maker coughs)


#6

Playing in Asia server , this issue occur in today morning .
I think most of the Asia server players got affected too cuz I saw all of my clan members keep log in and out just like me . It does not matter which classes we play .


#7

First it was 34200 now 40008, same problem different code. Blizzard not doing anything can only blame our own connection. Same boring story from blizzard


#8

OK – it seems to be all over the place on their Technical Support forum…

I found this: https://tw.forums.blizzard.com/zh/d3/t/topic/348/2

Thank you for your return, we received several returns on this error code in the Asian region and are confirming the details of this situation.


#9

it’s hardly a connection issue, sure if it’s just a handful of people, you can dump it aside as a connection issue, or at least that’s what a lousy excuse for a technician would say.

this problem persists for most if not all who are playing in the asian servers, so the probability of the problem being server sided is well over 80%


#10

A sticky on KR forum too:

I have played several rifts and GRs on Asia (TW) server on and off since maintenance last night. I don’t encounter any disconnection or lag myself.
There are some 40008 reports on TW and KR forums though.

As mentioned, Asia supports are investigating the issue.


#11

Are you that thick, sarcasm doesn’t mean anything to you. When has blizzard ever admit it was their problem.


#12

Several times, actually… or are you being sarcastic still ?


#13

sorry to inform you that online conversations don’t carry the tone of a message, so no I am not able to detect sarcasm lest it’s obvious.

and the only thing that’s obvious is with that statement, you are being unnecessarily toxic towards me


#14

Please… let’s try to keep this on a civilized tone.

I’ve been playing on Asia for the last 20 min or so… solo, T13, did all the quests for Act III… no disconnect. Ping is pretty lousy… 275 to 300 ms, lots of rubberbanding… probably to be expected on a Friday evening (over in Asia).

I’m in Eastern Canada.

Going to record a WinMTR to see what it says… not sure the CS folks here can do anything about this…

Where are you all located ? You may also want to record some WinMTRs, especially if you disconnect… could probably be useful to the CS folks here.


#15

Got disconnected with 40008 while running WinMTR to Korea (182.162.135.1) for about 5 minutes. Noticed ping bar turned yellow early on, but went back to green… max ping I noted was 540 ms. Got the 40008 error at the end of 2nd bounty of act 2 (killing Belial).

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.1.1 -    0 |  387 |  387 |    0 |    0 |    4 |    1 |
|`modemcable001.xxxx.mc.videotron.ca` -    1 |  379 |  377 |    8 |   14 |   89 |   11 |
|                         216.113.122.165 -    0 |  387 |  387 |   10 |   17 |   27 |   24 |
|`hu0-6-0-7.rcr21.ymq02.atlas.cogentco.com` -    0 |  387 |  387 |   10 |   16 |   24 |   19 |
|   `be2090.ccr22.ymq01.atlas.cogentco.com` -    0 |  387 |  387 |   10 |   15 |   29 |   12 |
|   `be2104.ccr22.alb02.atlas.cogentco.com` -    0 |  387 |  387 |   13 |   21 |   33 |   18 |
|   `be3600.ccr32.bos01.atlas.cogentco.com` -    0 |  387 |  387 |   20 |   25 |   34 |   24 |
|          `verio.bos01.atlas.cogentco.com` -    0 |  387 |  387 |   18 |   25 |   37 |   26 |
|     `ae-2.r21.chcgil09.us.bb.gin.ntt.net` -    0 |  387 |  387 |   33 |   45 |  100 |   42 |
|     `ae-5.r22.snjsca04.us.bb.gin.ntt.net` -    0 |  387 |  387 |   89 |   96 |  123 |   94 |
|     `ae-6.r23.lsanca07.us.bb.gin.ntt.net` -    1 |  375 |  372 |   96 |  101 |  133 |  100 |
|     `ae-5.r01.lsanca20.us.bb.gin.ntt.net` -    0 |  387 |  387 |   93 |  101 |  115 |   98 |
|     `ae-1.a01.lsanca20.us.bb.gin.ntt.net` -    1 |  383 |  382 |    0 |  100 |  115 |  104 |
|     `ae-0.lgu.lsanca20.us.bb.gin.ntt.net` -    0 |  387 |  387 |   92 |  101 |  127 |  104 |
|                         211.118.180.153 -    0 |  387 |  387 |   95 |  103 |  201 |   99 |
|                            1.208.105.17 -    0 |  387 |  387 |  228 |  239 |  361 |  233 |
|                   No response from host -  100 |   78 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   78 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   78 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   78 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   78 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   78 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   78 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   78 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   78 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   78 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   78 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   78 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   78 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |   78 |    0 |    0 |    0 |    0 |    0 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Now I need someone more knowledgeable than I am to look this over and tell me what it means.


#16

no idea how to read the mtrs, but i am connecting to asia servers from Singapore.


#17

I’ve just run three GR on KR server (~15 min) without any disconnection or lag.
As I’m a DH, I’m very sensitive to latency issues, but I haven’t encountered any issue. I believe the issue affects some but not all users.

About WinMTR logs for Asia servers, both TW and KR, the hops are heavily masked at the bottom, thus it is impossible to tell if there is any problem near server side. :pensive:


#18

Asia server for me. Playing crusader.


#20

I have error codes and extreme lag, started 10 minutes ago.

Edit: Seems fixed


#21

nah mate, 40008 still not fixed yet, i just disconnected whilst a empowered GR run, thr goes my 19m lol