[Main Thread] Error - Only available to party leader - 05-23

I’ve tried rebooting my network and PC, Game Settings: Campaign/Adventure/Challenge Rifts “Start Game” is greyed out also.


having the same issue unable to create game error 315000 only available to party leader >>

Same issue, “only available to party leader”

It’s working now, that was fast - thank you

i have still the same problem

1 Like

work for a short game now again no starting game possible

Suddenly, can’t launch a game, the button “start” is frozen, indicating “only available for the group leader”, even though I am not in a group, or a clan, and I play only solo

1 Like

yep, same here.
“Could not log into Battle.net…” ?

1 Like

I have start button grayed with “Disabled while joining parties”, even though I just started the game. Then after some time “Request timed out” 3006.

Same Here. It has happened before. I am waiting for a Blizzard tech support to tell us what is happening.

Exactly same error for me

Hey everyone,

We have started seeing an increase in reports of this issue over the last few hours and I have sent it up to be looked at.

Update: So it looks like there was an issue a few hours ago but it was short lived and should be resolved at this time. Feel free to recheck and let us know if everything is working normally for you here.


I have same issue this morning for all my character. Can’t start game even I re-login or change password. Clicking chatting channel and shows error code 315000. Plz help.

I have the same issue. “only available to party leader”. This is July…still happening? What is the fix?

1 Like

Same “Party Leader” lockout. Thought it was fixed, or so they said. Pity, even after 2 years, they still haven’t ironed that “Party Leader” crap out.

having this issue,(party Leader) just started playing today, not a good start to a game someone just started.

There was maintenance today across Battle.net I’m getting that ‘party leader’ thing too. It was fine early this morning. So, I guess the monkeys are still working on it.

Stoll showing only available to party leader and I am playing one player in a private game.

same error … party leader

same error here, party leader but playing private game