Cant open due to error: F5DEACA7-0F7B-4C11-B702-E85B6B5E8063

still can’t play due to this immediate crashing issue. Would be great if a representative from blizzard would acknowledge that there may be an issue. windows 10 fully updated dell laptop 64bit, sydney australia (yes woke up at 3am to try it out, :frowning: )

1 Like

In your case you don’t meet system requirements. You have to be on Win 10.


Operating System: Windows® 10
Processor: Intel® Core i3-3250/AMD FX-4350
Video: Nvidia GTX 660/AMD Radeon HD 7850
Memory: 8 GB RAM
Storage: 30 GB
Internet: Broadband Internet connection
Resolution: 1280 x 720


Operating System: Windows® 10
Processor: Intel® Core i5-9600k/AMD Ryzen 5 2600
Video: Nvidia GTX 1060/AMD Radeon RX 5500 XT
Memory: 16 GB RAM
Storage: 30 GB
Internet: Broadband Internet connection
Resolution: 1920 x 1080

where do you find ‘full screen optimisation’?

1 Like

i did this and still receive the crash error

1 Like

did you wind up getting it working?

I’m on a laptop… I meet the requirements, or so I thought… anyone getting this error with a complete overkill high end PC?

So I have dual boot into Windows on my computer and I have windows that runs in a virtual machine. I originally had everything loaded up in a virtual machine – crashed. I reinstalled it on a dedicated windows partition on an external SSD and it works fine.

If any of you are running the game inside a virtual machine this might be your issue, but I realize for many of you it is not.

Nope. Not yet.

Win 10 updates run and system restarted
Scan and update done for D2R
Log totally out of Launcher, close, restart, log in
Same error


yeah, one is windows 10, the other windows 7. I didn’t pay attention to the minimum requirements. but now my wife can’t get in the game, because game thinks she’s already in it.

I changed the compatibility settings of the game.exe to be windows 7. And it worked.

this didn’t work for me unfortunately

Be nice if BLIZZARD would reply to anything

Same issue. I am also not happy. I would not have preordered it if I knew I would have issues to where I cant even open the game. Its a BETA I understand that but to not be able to open the game. That is pretty crazy.

1 Like

у меня тоже 7 винда, тоже не запускается

I agree. They should tell us something. At this point I don’t know if it’s because of the game or because of my pc specs.

1 Like

I second you there. I mean for real no response. That is crazy. I bet if you had a issue with ff14 and needed help they would help you.

is there a command line argument to skip the cinematic?

Please try to start the game with the commando line parameter -w this solved the issue for me

this didn’t work for me

Same issue here, hope its fixed soon