Warcraft 3 (not reforged) can't be played or uninstalled

I purchased Warcraft 3: Reign of Chaos in 2017. Since the release of Warcraft 3 Reforged, I have been unable to change my Warcraft 3 installation in any way, and the game does not show up at all in the Battlenet app. It shows up in my system storage as taking up 2.36G of space, but attempts to uninstall it from there or any other area on my computer result in error messages. Attempts to redownload it from the original proof of purchase email simply invite me to download the Battlenet app (which I already have). I have tried all the options suggested in the help page from the uninstall failure error message, but cannot seem to either locate the game files on my computer to manually delete or make the game work.

The way I did it was to use the links below to download the ORIGINAL Warcraft III ver. 1.27. It will ask you to make an installation directory and will install there.

You will need your original key(s). I’ve done it a couple times with my CD keys right from the jewel case and it worked. It only works for Single Player, but I hear there’s ways to play online somehow.

There are forums for Warcraft 3 Reforged too and I’ll post that below the first one.

Here’s the game download links:

Here’s the W3 Reforged Forums