Warcraft 3 Failed to Authenticate 3.26

I recently pre-purchased Warcraft 3 Reforged this weekend. I wanted to play Warcraft 3 TFT but am getting a message stating “failed to authenticate 3.26” after every time i try verifying my pre-purchase through battle.net login. Is anyone else having the same problem?

3 Likes

I have the same thing, I purchased 2 days ago, I have logged a ticket with support.

2 Likes

Howdy!

This error is often related to the purchase either not being completed or the system not updated yet to the purchase.

DirePants Reviewing your account I do not see any CD keys redeemed and no purchase of the game on this Battle.net account, so this is very likely related to the purchase not making it. EchoInada same exact issue no CD key or purchase on this Battle.net account.

If you need assistance I would recommend contacting our support team Here.

Thank you!

A post was split to a new topic: Warcraft 3 Beta Access

Hello! i recently pre-pruchased warcraft 3 reforged and i wanted to play warcraft 3 TFT and I have the same problem as my friend up there, the following message appears on screen “failed to authenticate 3.26”, I await an answer I am looking forward to playing with some old friends and reliving the good times but with this problem is difficult …

Same issue here. I also can see my purchase in my account

1 Like

I was going to use the map editor, for which I tried to enter the game, which required authorization, but I met with the same problem, namely “failed to authenticate 3.26”

i have the same problem
i purchased a month ago . i played several games this month
but i can;t logged in 2 days ago getting a message like“failed to authenticate 3.26” . So how can i do to solve the problem…BUY AGAIN?

Hey I have Pre purchased WC3 as well, I downloaded using a Mac and in the support i read https://eu.battle.net/forums/en/bnet/topic/17625412492 it says there is another option besides a CD key. I don’t have that second option to log into my battle.net account. Should I be getting a CD key in my email or what are the options.

Same error, the blue post explanation is dumb as on my Bnet on War 3 it says i have purchased the game witch i did months ago. So if anyone has a solution it will be great besides the blue post nonsense.

2 Likes

i have same problem!! how to solve??

1 Like

Hey author and other at from author name, like a “pants” ? - Go eat that. Because is you a change that name, then you be have a power of before any forums people. Cool? Cool boy? Go eat that.

Hey ! ive been playing for the past 3 months without an issue and just now i received same error message!? whats going on. please tell how to fix

I also have this issue.
I can’t unlock Warcraft 3 by connecting with my Bnet account.
I could still use my old classic Warcraft 3 keys but why logging with my Bnet account won’t work? :thinking:

1 Like

Same here. I tried to use a token when the order was still pending. Now it is complete, still can not login. What to do?

Go go down in your whole world. Invalid people.

Hey DirePants
any solutions since your first post about the “Failed to authenticate 3.26”?
I got the same problem but doesn’t matter which way i tried it still not works and i got the error [Failed to authenticate 3.26] every time.

I pre-purchased this 1 day short of a year ago and shows in my account. Have played it many times but not for a little while. Now i cannot log in to it at all, after trying to log in it sends me to my authenticator on my phone and i click approve. It says success and login works a little. Then comes back with the same “Failed to authenticate 3.26” that everyone else is getting!!!

I Have the same Problem , just purchased Warcraft III reforged and can’t play the frozen throne, failed to authenticate 3.26.
The answer of the blue post doesn’t help at all, lol. I opened a ticket hoping for some real help.

Having same problem… And cant find my cd-key where it should be…