Unable to install Wow on latest software (13.4.1)

After being prompted to install an update to use the Battle.net launcher and a mac update I’ve been unable to play retail. I’ve tried completely uninstalling the launcher following the instructions for mac (Article ID: 30304), and trouble shot turning the computer off and on again, and quitting agent.app via the activity monitor (I also get up to 6 instances of this running at the same time drawing a lot of CPU)

In the launcher Wow shows as needing an update, when clicking this I’m still getting an error: BLZBNTAGT0000138F, I’ve checked in the wow folder in my applications and the retail file is empty, when reinstalling the game, it completes the initialisation phase and doesn’t seem to install anything further.

Can anybody confirm if this is an issue affecting Mac users after a recent update or have I managed to cause this issue for myself? I’ve attempted every type restart, troubleshoot and reinstall I can find in help and support and had no luck!

(I’m also using launcher

Same issue. Just bought the game today and can’t even download it. Seems like it skips downloading process and strait tries to patch the game without even downloading it. That obviously will pop out this error, but still it’s weird that it’s even don’t detect the game it self but detect the folder, even if it’s empty…
This sh%%t need quick fix asap!

1 Like

Hey there,

We have seen a few reports of this particular error on MacOs over the last week and we are investigating those reports to find a specific cause.

There can be a number of potential causes for the error mentioned and most of them come down to access restrictions/blocks/corruption.

Broken/corrupted admin permissions, firewall/security blocks on the system or network, corrupt client data, interference from other programs on the system, to using a Case Sensitive file format or drive encryption software like file vault.

So while we investigate on our end we are providing the following troubleshoot which has been reported by some to address the issue and allow a proper update/install.

Try doing an extended power cycle on your system. Turn off all devices including the modem. Wait 30 minutes, turn on the modem, wait 5 minutes, turn on any network devices, wait 2 minutes, turn on your computer and try the game.

You can try switching your DNS settings to use a free public DNS servers instead of your ISPs Servers:

We do not have individual steps for specific modems or routers so if you need assistance accessing or updating the devices, contact the device maker/provider.

In some cases there is a corrupt or misconfigured setting within the router or modem. We cannot say what that might be offhand but the easiest way to resolve these conflicts would be to factory reset the router and/or modem.

You may need to look up your specific model for the steps on how to do this and in some rare cases you may need to have this done by the ISP. Feel free to reach out to them for assistance if necessary.

Perform the steps listed on this article to remove the Blizzard Desktop Application from the system: Blizzard Support - Uninstalling the Battle.net Desktop App (For mac there will be some specific files listed that need to be manually removed)

Try running your system in selective startup mode: https://battle.net/support/article/200483

Our clients do not support installation on encrypted drives using programs such as File Vault. There can be issues installing, updating, launching or connection issues due to the encryption. If drive encryption has been enabled, please disable it and allow the drive to decrypt: Blizzard Support - Checking for FileVault

Create a new administrator account: Blizzard Support - Creating a New Administrator Account

Once the account is created, shut down the computer, wait 60 seconds, restart, log into the new profile and try the app/client.

1 Like

None of the troubleshooting steps worked for me. I cannot install WoW, and it’s frustrating!

Hitting the same issue on a new M2 MacBook Pro. ( error: BLZBNTAGT0000138F)

Occurs in different locations, so not related to network/environment.

Same error after completely nuking client files, battle.net and related files. Also tried a new admin user, no change same error received. Persists through multiple reboots.

macOS 13.4.1 (22F82)

This has been a problem for over half a month. It is outrageous, completely unacceptable, and all the customer service replies we get have either denied the problem or given useless troubleshooting steps.

I cancelled my subscription and won’t be coming back any time soon because Blizzard does not care to maintain WoW for Mac users. Imagine paying monthly for a game you cannot even install, and the installation problem being left unfixed for going on a month despite it being reported widely on the forums.

I try everything, no works on M1 Max

solution, I use parallels for use windwows on Mac
I downloaded the game in win and copy the folder to my Mac
and the update starts
i changue de permissions with batch mod

1 Like

Inspired by MOOKYEtune, I copied the entire game directory from my intel Mac. Then I got an error on launch (different error, don’t have the number).

I deleted all client files from the Warcraft directory, was then able to install classic after relaunching Battle.net and WoW now launched!

Don’t touch anything, it might fall over, but seems to be working at the moment.


In my case, I have MacBook Pro M2, MacOS 13.5.
I had the same error (BLZBNTAGT0000138F) when I was trying to install wow. To solve this problem I had to share internet from my iPhone, only then the installation started.

1 Like

Same problem ( or similar I should say ) on macbook air m1 ventura 13.4

When I download battle.net, it installs.

Then it tries to install WOW but it gets stuck on 88mb and then creates a wow folder and I realize under applications, there are 2 Battle.net and 2 Agent icons (Agent icons are same with battle net icons)
Thats probably where the problem occurs.

Rest is same, it says initializing but does not go through.

Re-install, delete all, install, restart whatever. Doesnt work.

Not sure whats going on but it sure is frustrating.

1 Like

Yep, I’m not sure what I can do either. I don’t know how to troubleshoot further. Im doing a hard reset but everything else seems to be working fine except blizzard…not claiming to know much… figured I’d comment to keep the thread alive. This is a different and deeper level of heartache where this was just a tipping point for my soul. Like when you’re already having a day and your pants get stuck on the doorknob except I’ve been tired for so long and need a break with some community…

Any updates on this?

My client downloads about 83 mb of initial files and sets up the user side files and then hits me with the “Whoops! Looks like something broke. Give it another shot.”

1 Like

Same issue as Styx. Thought I could lay classic on my buddies mac on vacation. I was wrong.

1 Like

Same issue here, I’m unable to install on my m1 MacBook Pro Max, even tried a clean install of the OS. Odd thing is that I was able to install on my m2 MacBook Air with no issue.

Not sure if this helps anyone, but I was able to switch to the beta net client, which prompted me to install a local certificate. Then I was able to install again.

1 Like

Same problems here with Mac been trying for 3 hours to just install the game and play… going to cancel sub if this carries on :frowning:

I’m on M1 Ultra Mac Studio and get the damn error no matter what I do. W T F

1 Like

I have been struggling with this issue for the last week or two. I usually activate my account after the summer and play until the spring. Today I factory reset my internet, router and my MacBook Pro M1 Max in hope of fixing it. Nothing happened and I am still unable to install WoW Classic. This is up to the devs because I am totally locked out.

Whoops! Looks like something broke. Give it another shot.
Error Code: BLZBNTAGT0000138F

Same issue on any wow client, however I can install Diablo and HS, e.g. on retail wow it stucks on ~80mb initializing. Tried all solutions that I could google and nothing, blizzard wtf?