Unable to go online on the Blizzard Battle.net app

Unable to go online on the Blizzard Battle.net app

The title says it all really. The weird thing is that I was in the app, I was online and playing call of duty when suddenly my app went offline. Each time I try to go online, it just says connecting and nothing happens.

My internet is fine and I am able to do everything else normally so I’m not sure what happened. Is anyone else facing this issue too?

pleas help and thnx

Hey there kami,

Thanks for reaching out! We aren’t aware of any server-side issues that would be preventing players from connecting to the Battle.net service. I recommend trying the steps here to troubleshoot what might be preventing you from connecting to the Battle.net Desktop App.

I hope this helps!

1 Like

Hello.
I done a few things what your guys posted but nothing. + re-install. still nothing.
I can’t still login into battle.net and that’s a bit annoying now.
I don’t have problems with other games or game apps, it’s only battle.ne.

Thanks for the help

1 Like

Hey again kami,

Try testing an alternate network. If you’re able to connect when using an alternate network, that tells us the issue is isolated to the network that you are currently using. If this is the case we can only recommend contacting the ISP for assistance determining what is causing the issue to occur on that specific network. They may adjust specific security/firewall settings on your modem or temporarily replace the device to narrow it down further.

1 Like

i think the problem error BLZBNTBGS80000011 while trying to start the Battle net desktop app and login to EU (where I have always played.
and when i chang from EU to America it work please fix EU server
and thnx

1 Like

I have the same problem and have tried the same things.

1 Like

I have had this problem since yesterday. There is no problem pinging eu.battle.net, but still the app can’t verify the login. This is getting really annoying. Probably some NAT related crap? Don’t you have a skilled network dude who can debug the network packages and fix this. Better to have a pro call the ISP than us.

I’ve had the same problem for a few days now. Have reinstalled the Battle.net app, have tried the beta version, and have tried a different network. Whatever I do, I cannot log in to EU Battle.net.

On the other hand, if I select US for the Battle.net on login and select Region to be Americas for Call of Duty: MW, I can log in and play. Asia works also, basically everything but the EU.

1 Like

Got it to work on one of my computers, then after flushing network settings according to https://eu.battle.net/support/en/article/82450 it worked on my regular desktop as well. Maybe my ISP is doing something in the background as well, who knows?

Thanks for the continued reports everyone! We’ve seen some issues with the EU region recently, please check our @BlizzardCSEU_EN twitter for known issue we’re looking into.

There have been some other reports outside of the known drops that we’ve seen. I’d check if there’s any common issue outside of any known drops that we’ve been seeing. If this comes up again, please include a WinMTR test to eu.actual.battle.net while attempting to connect for 5 - 10 minutes, this will run the test to our authentication (login) servers. Copy and paste the text file created and paste it between two ~~~ like so:

~~~
WinMTR Here
~~~

Hey. I have same problem last 6 days, error BLZBNTBGS80000011 while trying to start the Battle net desktop app and login to EU. And when i changed from EU to America it works. I tried all possible fixes described in this topic but it does not help (

1 Like

Still having these problems getting online on EU battlenet app to.
US server works but with no friends online, etc.
Ive tried flushdns etc. Ive been cut off for couple of days now!
Getting tired of this.
I miss my CoD MW.

|------------------------------------------------------------------------------------------|

|                                      WinMTR statistics                                   |

|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

|                         router.asus.com -    0 |  601 |  601 |    0 |    0 |    4 |    0 |

|              gw145.A400.priv.bahnhof.se -    0 |  601 |  601 |    0 |    1 |  141 |    0 |

|       ti3153d400-xe2-1-1.ti.telenor.net -    0 |  601 |  601 |    3 |    3 |   27 |    3 |

|         ti3153c400-ae3-0.ti.telenor.net -    0 |  601 |  601 |    3 |    4 |   24 |   14 |

|                   No response from host -  100 |  120 |    0 |    0 |    0 |    0 |    0 |

|               a400-gbg-gw-c.bahnhof.net -    0 |  601 |  601 |    3 |    9 |  552 |    4 |

|         shg-cgn-ar1.gbg-cr3.bahnhof.net -    0 |  602 |  602 |    3 |    4 |   25 |    4 |

|             gbg-cr3.gbg-cr4.bahnhof.net -    0 |  601 |  601 |   13 |   13 |   35 |   13 |

|             gbg-cr4.sto-cr2.bahnhof.net -    0 |  601 |  601 |   14 |   14 |   36 |   14 |

|             sto-cr2.sto-cr3.bahnhof.net -    0 |  601 |  601 |   13 |   13 |   37 |   14 |

|         sto-cr3.sto-tlc-er1.bahnhof.net -    0 |  601 |  601 |   13 |   14 |   34 |   14 |

|        PNI-bahnhof-blizzard.bahnhof.net -    0 |  601 |  601 |   14 |   17 |  117 |   14 |

|              ae1-br01-eqsk1.as57976.net -    0 |  601 |  601 |   24 |   26 |   77 |   25 |

|         et-0-0-3-br01-eqam1.as57976.net -    0 |  601 |  601 |   24 |   28 |  121 |   25 |

|        et-0-0-31-pe02-eqam1.as57976.net -    0 |  601 |  601 |   25 |   28 |  162 |   25 |

|                           137.221.66.47 -    0 |  601 |  601 |   24 |   25 |   47 |   26 |

|                   No response from host -  100 |  120 |    0 |    0 |    0 |    0 |    0 |

|                            37.244.54.10 -    0 |  601 |  601 |   24 |   24 |   45 |   24 |

|________________________________________________|______|______|______|______|______|______|

   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

A post was split to a new topic: HeavensWrath - please enter password error

Same issue here. I’ve been having this problem for couple of days now, and I just don’t understand why is it not resolved yet. Clearly this is a networking issue, but when is it going to be resolved yet???

1 Like

We are aware of some of the authentication issues the last couple of days for the EU region. In these situations, we see that drops in connection that can help our network engineers to reverse the connection test and find where the problem is. We aren’t seeing the drops at this very moment, which is why we are requesting this information.

The tests requested is intended to check if there’s a common peering issue that’s shared or if its one of our peering partners that we can reach out to. This information is useful for our network engineers and if the tests do come back clean, we can have them run a reverse test to you and see if the problem is somewhere between the connection route from us to you.

If our team finds something, we may be able to tweak something to fix or figure out what other information can be gathered to find the problem.

The region switch to Americas is a temporary workaround, but its not something that we consider a permanent fix. We appreciate the help diagnosing this from you and any tests that are provided are diagnosed and compared. If we can gather enough, we can see if any additional information is needed and alert our network engineers. For any new folks on this thread or may have missed the first thread, please check out this post and the requested details!

A post was split to a new topic: Ampipoo - Infinite Loading on News Feed

Solved: Backuping routerconfig, reset router, apply routerbackupconfig and ready to play (my only settings is kind of ssid/pw/portforwarding for other applications so no idea why it does work now).

Thanks for the update, diji! We had seen some issues in the past with specific ISP and router configurations. Would you be able to provide the router/modem model? In case, we start seeing a common trend like this again.