Stuck on scan and repair

Im stuck on scan and repair and cant seem to make it passed 75-80% I have done everything the link it provides to do and more. How to fix?

4 Likes

me too , i need help please

I have also gotten stuck on a scan and repair loop, let activision know to fix their game

Same issue here. Black ops cold just closed itself right at the start of a game, then there came the scan and repair loop which i cant seem to get out of despite having all drivers and windows itself up to date. Even turned off all antivirus programs for a short time.

BLZBNTAGT00000B8

i d like someone to tell me if its just the plain old fullon reinstall i gotta do or what the issue is pls.

2 Likes

Looks like this is a bigger problem, because I too , scan/repair keeps looping… submitted a ticket.

1 Like

both myself and a friend are stuck in the BLZBNTAGT00000BB8 loop of doom.

4 Likes

I am also stuck on the scanning, updating, scanning, updating, scanning, updating, scanning, updating, scanning updating loop of DOOM for the “World of Warcraft: Shadowlands” game app. It worked JUST fine back in year 2020 but now we are all stuck on the loop of doom of scanning, updating, scanning, updating, scanning, updating, scanning, updating. OOF! Loop of DOOM! I have also tried everything. The Door County computer repair shop tried everything, my mom and I have tried everything. What the shell is going on?!? I mean are we at this point of putting the game CDs in and deja vu all over again just for the current game app to do the samething? The scanning / updating did NOT loop on “Diablo 3: Reaper Of Souls” PC version. This loop of doom only occurs when it is trying to fix the game app. The door county computer repair shop has even deleted the IDX files… still nothing. We would like to know what is going on. I think this is all on Blizzard’s end. @Fiste I feel your pain! I am also stuck on the loop of doom when trying to repair “World Of Warcraft: Shadowlands” game app. I think this is all on Blizzard’s end.

1 Like

Has anyone found a way to fix this? I have exhausted every option blizzard provides.

3 Likes

@Cub1197 This is really on Blizzard’s end. And I too have tried everything Blizzard has told me. It’s not my internet. It’s clearly them! I am so sick of it. I hear the same fairy tale over and over again “It works fine over here. You might wanna try these steps.” And they start listing and listing these so called steps which have never worked. Can’t they just use TEAM VIEWER to assess the problem? Again, this is all on Blizzard and not us! :frowning: I’m fed up at this point! :frowning:

1 Like

@Cub1197-1955
Now it’s stuck on scanning , scanning, loop of DOOM of scanning :woman_facepalming:t3:

@Cub You know what? I give up! I’ve lost all hope to asses this issue! Blizzard on Twitter won’t do a thing! They keep telling me the fricken same fairy tale. I have sent a screenshot of the Loop of Doom in png file to Blizzard! Again! Feels like we are talking to a brickwall!

@JazzKitty I sent my diagnostics and info to support and they told me it was a corrupted game file. I also found a corrupted windows file today during my search for what was wrong, but I don’t know enough to know if the problems were related.
Basically Blizzard just told me to delete and re install the game. lolol

@Cub1197 Blizzard told me the same crap of fairy tale to! If you delete and install the game, you’re gonna be stuck back at square one with loops of Doom of scans and updatings, and repairs and continuous loops of Doom. I am really depressed. This is all on Blizzard’s side and they keep DENYING that it’s not them and they throw the plates of problems onto us saying “Try rebooting your router” “Check to see if there’s any updates.” It’s like Blizzard is Gaslighting ( manipulating of the mind ) us. Know what I mean. Deleting and reinstalling won’t solve $#!+ ! Just brings you to a dead end of an alleyway with no way out. So with frustrations, I just closed the Twitter window. Blizzard should stop gaslighting their customers with such rubbish! :frowning:

@JazzKitty I don’t know what you are talking about! It works for me!

@Cub1197 sorry didn’t mean to get technical and chatter alot. What I meant was, seems like Blizzard trying to pull mind tricks on us by saying "Delete this, reinstall this, " Which puts us way back at the loop of doom All these issues are on Blizzard’s silver plater. And how much are we paying these guys each year ( uh no don’t answer that ). I’m slightly irritated at the fact that Blizzard just can’t explain to us something simple. And I’m irritated that “WOW: Shadowlands” can’t be repaired. The Door County Computer Repair Shop couldn’t fix it. My mom and I couldn’t fix it! The only freaking game that got through and working was “Diablo 3 Reaper of Souls” As for WOW and other WOW games and other games… they’re just broken. I’ve heard from other “WoW:Shadowlands” players that they are getting extremely bored with Shadowlands. It’s kinda like a “Been there, done that!” kind of scene :frowning:

i am experiencing the same issue atm

guess why im here ! good job blizzard for breaking the game again… gave cod a chance after years of BF… never again. Get it sorted and listen to your pay check.

p.s that us who cant play your game

@Glitch

VERY WELL PUT! Yeah! GOOD JOB, BLIZZARD for breaking your game! This is why we can’t have nice things.

@Vezi Yup! This why we can’t have nice shiny things! Now we don’t have a nice MMORG game to play together. (sighs) I’m almost thinking of starting a WOW community on Discord of my own to share with others that are having issues with World of Warcraft. I wouldn’t be surprised if they went bankrupt like the way Phantasy Star Universe, Phantasy Star Online, GHOSTBUSTERS game, The Sims Online … did. Blizzard is 100% Gaslighting us! Are we allowed to exchange discord names on here or no? @GlitchHitchy Yes! Blizzard should listen to their freaking pay check. I am so infuriated with this matter that Blizzard broke their own game and then they play the Blame Game on us. The Blame Game on us is 100% bull$#!+ Just how are other players able to play “World Of Warcraft: Shadowlands” and we’re stuck over here with the loop of Doom of scanning / updating / scanning / updating / updating… :woman_shrugging:t3: :woman_shrugging:t2:

:two_hearts: JazzKitty :two_hearts:

Having this scanning loop here too. Tried the deleting idx files, uninstalled battlenet and reinstalled it, deleted the data file in the data file. I have run scans on everything else I’ve used the past 2 days since this showed up and they are fine. Other games run fine, including blizz games. Seems to only be WoW and WoW classic.