[Main Thread] - Won't install warzone - Blzbntagt00000960

found a solution guys just delete the winrar file called “data” in data folder it’s like 1gb and start scanning the game files it should be good

I believe found the solution!
1: Fully uninstall the game. What I mean by that is by going into your folder where it is located uninstall via battle.net then removing the remaining files.
2: Go to the file folder where battle.net is located in your files (do not click on the launcher version click on the normal one).
3: Run Battle.net as administrator.
Then you should be able to re-install it

worked for me, thank you!!! :slight_smile:

tried everything wiped game drive used ddu and reinstalled a fresh windows still got the same issue

Thank you so much D1RTDeViL and to u/GTnik for finding and posting the working solutions to this problem. Hey Everyone… Just follow the steps that D1RTDeViL posted about fixing this … It worked for me too.

Hey all,

It looks like the patch for error BLZBNTAGT00000960 has gone live. If you are still experiencing this error, please try the following:

  1. Run the Battle.net app as admin
  2. Move the game install folder to a new location
  3. Disable any command line arguments in the Battle.net settings menu

If there are still any “BLZBNTAGT00000960” messages popping up after all of the above, please reply to this thread and let us know.

If you are experiencing any error that is NOT BLZBNTAGT00000960 please create a new thread. Unrelated issues will not be addressed on this thread which is specific to that error.

Thank you.


Yeah, doing all that still didn’t work. Wasted too much money on your game that doesn’t work when I want it to. Not sure if I am going to download it again, or any game from this company.


I uninstalled and reinstalled Battle.net. This fixed it for me.

same here boys… idk what can help us honestly

I managed to get mines to work.
IN Blizzard store put game to uninstall. Then go to Folder location and remove any data that was left behind. Close the Blizzard app and restart PC. After Restart Re-install game and all started working like normal. This worked for me if anything changes i will update my post.

I got mine to work as well but I opened up Vanguard, I clicked on Warzone instead of Vanguard in the game selection screen and it closed vanguard opened up Battle.net and started downloading warzone on it’s own and it’s working perfectly fine for me. Hope this helps guys.

Solved (for me)!

I had this problem and reinstalled Battle.net, but the problem persisted. However, for some reason the uninstaller doesn’t actually remove all the files. You have to uninstall battle.net, go to %appdata% and remove the battle.net folder, then go to %programdata% and remove battle.net and battle.net_components (or anything that says battle.net). Then download the installer from their website, login, and start the installation again. That worked for me.

You might have to uninstall warzone before doing all this.

I used this video: How To Uninstall Battle.Net - YouTube

I keep getting a message saying: “Whoops! Looks like something broke” and i’m not even able to update warzone, i tried restarting battle.net, it didn’t work; tried to reinstall warzone, now im stuck because i’m still getting the issue and i can’t even download warzone now.

Does anyone know any fixes?

here’s what i did to fix the problem: If you have Vanguard or Cold war, launch into those games; in my case, Vanguard, once, you’re in, just click on play warzone, and battle.net should open up and start updating properly; but my dumb brain thought of reinstalling the damn game and now i have to wait 5 hours to download the 120gb worth of files :frowning:

edit: If you dont have any of those games, i don’t know how to fix it sorry


anche io ho il tuo stesso problema, ma non ho altri giochi da far partire. appena hai notizie fammi sapere, grazie

Igual tengo este problema, en cuanto tengas solución no dudes en avisar : ) , gracias

1 Like

I have the same error with warzone. Cod Vanguard is working fine but Warzone. I’m re installing the game, but I don’t think that will fix anything.

Anybody found a solution for this?


i have the same problem please if anyone has a solution . hellllp

1 Like

I was able to find a solution, I switched the program between the drivers and it was fixed.

hola, como cambio el programa entre los controladores??