[Main Thread] MW 2 won't start (BLZBNTBNA00000012)

I purchased MW2 last week to play the campaign… It wont start and gives me the error “BLZBNTBNA00000012”. I put in a ticket last week, no response. I’ve tried finding a solution through threads here but nothing works. I’ve reinstalled multiple times, made sure the installation location is correct, scanned & repaired, tried making sure my BIOS is good, etc…

Can someone please help since blizz isn’t?

Updated: no longer get the error, but it still won’t start… tries to load and never does.

62 Likes

I’m having the same exact issue and they aren’t responding to me. I’m baffled.

17 Likes

Exactly the same issue only since today I don’t get the code BLZBNTBNA00000012 anymore but it just won’t start. Press play and just won’t open I’ve been busy for 6 days and they don’t respond to refund either.

11 Likes

Same thing is happening to me since last night release.

6 Likes

im having the same issue aswell all throughout the start of the beta untill now

3 Likes

I have stopped getting the B 12 error code and now just get the infinte loading circle then it goes back to play the game bar showing up. anyone else?

19 Likes

Same issue. i put in a support ticket. no help yet. Ive literally tried everything. nothing works

5 Likes

same as u bro tried everything and still can’t play and the a raise a ticket still waiting for a respond what a joke man paid 70euro for nothing

6 Likes

Yeah Im getting that B12 error message even though the game was functioning fine during the Open Beta and the Campaign Early Access. Tried everything such as uninstalling and using the repair tool but nothing helps. To Battle.net good job for your “wonderful” or “perfect” release.

3 Likes

Make sure your CPU supports AVX instructions (Intel 2nd gen or up) If it does. make sure its on auto in the bios, as MW2 require AVX instructions for your CPU.

1 Like

Is there any way to tell if that is already enabled without going into the bios? My PC was custom made by a company and I’m not sure what they may have enabled or not during the process. They didn’t have XMP enabled when I first got my PC so I want to check it out.

its happening to a lot of people its so anoying i bought the game and i cant play it

6 Likes

I’m having a no launch issue too where the only thing that happens is that the start button says launching, then playing now, then play again. I do have a 1st gen intel CPU though (a Xeon 5675) but both Warzone and Cold War run fine. Uninstalled and reinstalled everything several times and still no luck. Thanks for your help

2 Likes

To jest nieprawdopodobne. mam jednego z nowszych modeli Lenovo, kupiłem grę za nie małe pieniądze i nie mogę jej uruchomić… gdzie leży przyczyna/wina ? po stronie aplikacji Blizzard czy Activision ?

Nao consigo instalar os shaders do gama ele trava, nem modo campanha consigo joga, paguei uma fortuna pra nao jogar o game

Same. Click on play and nothing happens. Shaders are stuck at 6% too. Idk what to do.

4 Likes

same issue shaders stuck at 6

@TheChosenOne and @alshamsi8009

Hi:

A weird problem with a weird solution… have you tried the solution posted on the Europe-region forums here: Modern warfare 2 shaders stuck at 6% - #16 by ImLive4Ever-2602 - Classic Games Tech Support - Blizzard Forums and here: Can't start a game in modern warfare 2 / shaders stuck - #12 by evan4life-3157 - Classic Games Tech Support - Blizzard Forums

For some reason (don’t ask me), it appears that you need to select “Arabic” as a language and have “English” as the default language — I’m not too sure about “English as default”… this issue has not been reported on the French language Europe forum and I’m pretty sure they don’t use English as default. I haven’t looked in the other European forums.

If it works for you… please give a :heart: to @ImLive4Ever for being the first to post this on Europe region forums.

If that doesn’t work, then you should probably contact Activision and file a bug report:

Good luck !

1 Like

Ugh, they really need to fix this seems like no 1 can play at a ll!

yeah so i tried running the cod.exe as admin and it gave me the error msg that ends 015 then links me to a support site that tells me to run as admin???
garbage
now when i dont run as admin games doesnt even attempt to start

1 Like