Error Authenticate 2.34200


#1

Hi,
Been trying to login on Wc3 TFT since this morning and this error keeps popping up when i login with my account. I played other games, Starcraft 2 and seem to work fine, just Wc3 is having this issue.

Tried to reinstall the game, restart the laptop and still nothing.

Any help?
Thanks


Warcraft 3 not verifying
#2

I’m actually having the exact same issue this morning, opened a ticket for it.


#3

have they replied to you yet ?


#4

No, not yet. Hopefully soon!


#5

Howdy!

We are actively investigating this issue. We have a main tracking thread over Here.

Thank you.


#6

Recently I’ve attempted to install Warcraft 3: classic on my laptop. I have already installed it on my PC, without any issue. I have pre-purchased Warcraft 3: Reforged.

After the finishing the install, when I login through Battle. net I receive the error “Failed to authenticate 2.34200”. I’ve tried reinstalling, restarting my laptop and reinstall Warcraft 3 on my PC, but now it just gives the same error.

Does anyone else experience this issue? Is there any known fix?


#7

Yes, im actually getting the same problem right now id love too know why im having such huge issues with Wc3 currently, I literally only bought the new wc3 reforged too play wc3 tft and it wont authenticate my clearly purchased game


#8

Error still persisting, since this morning. Still no fix :frowning: