COD WZ May 4th update - Warzone will not load

After update today, now WZ will not load. Says Starting Game then goes back to play. Re-installed game, checked drivers, scanned game. No luck, still not loading.


Same here… Did you find out the problem

same issue here, Did anyone got any feedback?

I am experiencing the same issue. I had no issue playing last night. I hit “Play,” the Bnet says Launching then switches to “Playing Now.” Nothing launches and it goes back to “Play.”

I attempted the following but nothing worked:
Scan and Repair
Uninstall / Reinstall
Disabled firewalls
Confirmed I was up-to-date on drivers and windows.
Confirmed game was added as an exception on firewall.

Any help would be appreciated.


I am experiencing the same issue

I am experiencing the same issue and no one in tech support is getting back to ANYONE. A lot of people are having this issue. I have done all of the recommended actions. I did find the .DMP file that contains the error. It is a memory corruption issue. Not sure how to fix it. I am thinking of just uninstalling the game and playing battlefield until they can figure this out.

Even Im facing the same issue since the season 3 update.

SAME ISSUE here… Please FIX! Do they not look at these posts?

unfortunately no… Trying to reinstall again…

Imagine paying $60 for the original game, $60 for the new release + $xxx amount for in-game content only to be completely ignored for multiple weeks.

I don’t think they care about fixing it as they already have our $$.

Same issue here. Anyone find out a solution?

I just got off the phone with WebRoot Internet Security. Their software is flagging CoD launcher and preventing it from launching. Go into your WebRoot manager and click the cog (options) button. Click the Application tab and add ModernWareFareLauncher.exe.

There seems to be communications errors between NVIDIA, WebRoot and CoD Launcher. However WebRoot is now aware and took an analysis from my CPU so hopefully they’ll fix it in an update.

I had turned off my firewall before, but today I uninstalled the whole thing and WZ finally launched. Due to trying it before I didn’t think it was the firewall, but it could be.


aqui também não está carregando o jogo

same issue here, followed all possible solutions, this issue must be related to the newest update, guess we have to wait till they patch the issue with a new update… Cold war still launches for me, how about you guys?

Did you uninstall Webroot? I have webroot installed and I turned it off and still have the same issue

this might be a bit of a stretch but, did anyone else play the new demo for resident evil village on steam? having done so you were forced to download an anti-cheat program, i just cant remember the name of the program…

same here i uninstalled webroot still does it.

Hoy estaba jugando. el juego se cerro y nunca mas lo pude abrir, ya intente todo. Alguien sabe algo ???

What GPU’s do you guys have? I did a game ready update from Nvidia, and then right after that had the same issue.

Has anyone figure out how to resolve this issue?