COD WZ May 4th update - Warzone will not load

I had this problem with the last patch, got frustrated playing with the PC and turned it off. Next night logged on tried it and the game loaded… Lucky me… Worked until today when i got the new Patch… back to not loading…

And yes i have the launcher added in webroot… does not seem to make a difference… and obviously the game files are ok or i could not have played the last 3 or 4 days in a row…

Something is hanging it up… Does not seem like Blizzard or Activision gives two craps about fixing it though…

Had this issue ever since season 3 update, but for me it simply crashes after launching. Sometimes it could enter the game and freeze at the loading screen for a bit before crashing. This has been raised with Raven weeks ago but nothing has been done yet.

Hi all,

Not sure if any of you utilize webroot antivirus. I uninstalled webroot and that did the trick for me. Definitely related to anti-virus software.

1 Like

Anyone one with Webroot, this worked for me:

Uninstalling Webroot and running Warzone. I reinstalled Webroot again and it seemed the issue doesnt persist after a fresh installation.
Note: Shutting down protection in Webroot will not work, you have to uninstall it completely.


So, thanks to those who posted about Webroot. I uninstalled Webroot and was able to get into Warzone.

1 Like

Thank you! This worked for me!

Webroot isn’t the issue. I’ve used it for years and never once had an issue with it interfering with a game, as long as you ensure it’s on the exception list before you first launch the game. Warzone played fine the last couple of days. Get home from work today, and Warzone will not launch. No changes to my system, all drivers updated, and Cold War has no problems launching, but Warzone will not.

WebRoot user for years, this is the first time I’ve had issues. There’s a first for everything, please see my post from earlier. I called them and they acknowledged the issue, ran analysis on the codes produced from CPU. It’s a multifactor issue but at least acknowledge they’re part of it.

This worked for me. Thank you.

I uninstall my webroot as well it did work for me, after spending almost 8 hours fixing my warzone! thank you for the person mention about the webroot anti virus

TY! It worked for me also!