COD Warzone Wont Launch

I click Play and the “Play” button goes to “Launching” then to “Playing Now” then back to Play. I can launch and pay Cold War no problem. I also scanned and repair the game and it didn’t fix anything. Uninstalled and Reinstalled the game also.

13 Likes

The same problem here ;(, ai can not play de game

Same problem here, been trying to find a fix for about 6 hours now.

Same thing for me, worked fine before update.

1 Like

Had the same problem, for me worked deinstalling citrix.
Then startedt the game, worked finde, then reinstalled citrix and it still worked.

same here, don’t have citrix but still can’t get to work

same problem here, and I don’t have citrix installed. :frowning:

same problem. its all over reddit. no real fix yet.

Same problem im my case. Cold war works fine but clicking play on warzone restart battle net app without warzone spławu screen

Same issue. Hope they fix this one asap :frowning:

deleted citrix and it worked was having same issue

i dont have citrix any other ideas? tried everything google had to offer smh

Same problem, no citrix and I can load and play Cold War.

I am also having the same issue

Same issue here. Tried to reinstall battlenet, warzone, checked all settings and nothing. Something is messed up

1 Like

Wtf? Same for me. Game doesnt run. LAtest drivers, no citrix, and etc.

It look we have to wait for next update. Please report this to Activision. The more people reports the faster bug will be fixed.

Regards

1 Like

As Kamui mentioned, you’ll want to reach out to Activision. Blizzard only provides access to downloading and installing the client, but does not offer assistance with the game client itself.

Your launcher is not launching the game so it is your issue.

I don’t work at Blizzard, so it’s not my launcher. But again, the launcher is only responsible for downloading the files. Launching the client is Activision’s issue to troubleshoot.