COD Warzone: Scan and Repair loop / BLZBNTAGT00000BB8 Errors

thanks, it worked for me, after 2 days of that freaking loop

I agree. I just did his step by step and it worked like magic! I swear I was stuck on this dang loop for about 6 hours now and I tried everything else with it not working. I’m so so happy I don’t have to re-download 150+ Gigs of data. Trust me, follow DoomzDays advice, it was so helpful.

This also worked for me. Thank you! Now I don’t have to re-download everything!

Still happening. Tried everything short of redownloading the entire 260GB game.

… You gonna pay for my $100 surcharge from Comcast?

Thanks Bro! its work

Send this to the devs so they can make a fix for it properly!

1 Like

Can you believe this is still a thing?
Data/Data and then delete all the 1KB data files and Walla works perfectly …
Cant they just code the “Scan & Repair” to auto delete the 1kb files from this folder?
Why do people have to sift though forums etc ?
They do know the game is 180+GB right? Reinstalling is not a realistic solution.

2 Likes

your the best man
seriously the weirdest work around , problem still around

I had multiple 1kb files, alot of it,deleted all of it and a small update came and now its all working. Thanks dude. Love you.

This worked! For Cold War as well. TY!

I’ve spent days and days scrolling through this post and following every procedure posted. deleted .Idx files… files under 1kb… scan and repair in battlenet app… clean re-install of game… etc etc. It still happens constantly. I’m lucky if I can get through one game of multiplayer.

This is crazy. I have never seen a bug that effects people so severely go this long without being fixed. it’s been over a year!

1 Like

It worked bro, thanks so much

1 Like

My small files had different names but deleting them and the .idx got the scan to work.

I am having the exact same problem but none of the fixes that have been listed in here seem to be working for me at all. To provide an overview of my experience today (April 22nd 2021):

  1. Tried starting the game after the 13GB update from this morning, when I clicked ‘play’ it says ‘playing now’ for about 10 seconds then drops straight back to ‘play’. This repeats itself over and over.
  2. I tried ‘scan and repair’ to fix this, which ticks up to 100%, requests for my permission to let battle.net make changes and then get ‘whoops something went wrong’ with error code BLZBNTAGT00000BB8.
  3. After various google adventures I found two battle.net forums with tips to fixing the issue; https://eu.battle.net/support/en/article/2667 & https://eu.battle.net/support/en/article/7655 . I have tried all of the suggestions in both of these articles with no success.
  4. I found myself here on this thread trawling through a lot of people experiencing the same problem as me.
  5. I have taken the steps to removed all *.IDX files in data on their own, didn’t work.
  6. I removed all *.IDX files AND 1KB files, didn’t work
  7. I followed the video that @YXxAxXY tagged, removing all files expect data and then removing all *.IDX files AND 1KB files. This allowed the game to download again.
  8. I am now back where I started with this ‘play’ loop occurring again and still cannot access the game.

I am lost for what to do at this stage with the only other option seemingly being delete and reinstall the entire game, but at over 200GB file size I would like this to be my VERY last resort.

This is happening at the launch of Season 3 and Verdansk 80’s version which may be having an impact, but figured I’d post here.

Any advice at all would be greatly appreciated!

10 Likes

Update to this post from yesterday

  1. I have uninstalled battle.net twice, no change in situation
  2. I have cleared all battle.net and Blizzard Entertainment caches, no change
  3. I have uninstalled and reinstalled the entire game (84GB download), no change
  4. I have changed my connection to wired over wireless, no change
  5. I have changed my DNS settings to 8.8.8.8 and 8.8.4.4 - STILL NO CHANGE

ACTIVISION PLEASE HELP. I am not the only person experiencing this issue but I seem to be the only one who can’t fix it. I shouldn’t have to go through this much just to boot a game up !!!

This fix posted by DoomzDazx worked beautifully. all good now after 2 days of loops.

4 Likes

Two hours in a Scan and repair loop. Because of a 1 KB file in World of Warcraft/data/data folder. It’s not even in the Battle.net folder… it is in the WoW folder. That was infuriating.
Data.085. Delete. Everything works again.
It’s been almost 6 months since this fix was found by Krossus. I guess they haven’t found a fix for this at Blizzard yet.

How do you cancel the Scan…?

If you are not having a scan & repair issue, and just an issue with play & playing issue…?

To me, it sounds like your Game, is not being given security permission to run And after it tries to run, it being closed down… doesn’t seem like an issue of a missing file, like most here are having issues with.

to stop the loop locate and open the game folder. you can do that by pressing the gear icon and then show in explorer then open the Data folder and then the one that says data inside it . then press the size category to see the files by size if you see any 1KB files delete them and this should fix it . it will start dowloading the missing files and the game will start

3 Likes