Can't install the Blizzard App after "uninstalling" it


#21

Same issue here. Same steps taken. Can only patiently wait for any information to be available on the topic.


#22

Well, all went to hell indeed.


#23

Yupp, i did exactly the same and had the same result as everyone else described before me.
Help would be kindly appreciated, Blizzard.


#24

I have a completely new PC and I don’t get the Blizzard-App installed for the very first time. I opened up a ticket at technical support. Greatings from Germany!


#25

Greetings from Poland.


#26

Blizzard said: “We are currently investigating reports of login issues. Apologies for any inconvenience caused. #BlizzCS


#27

im from argentina and i have the same problem, i hope all have some fix of that, because i uninstall host and the battle.net


#28

I am so relieved that so many people are having the same problem. This means it’s not on my side and that it’ll be solved. I bought the campaigns pack of Starcraft II, then went out to work a bit (30min) and then this…

Well, even if the problem is not on my side, from my research I could see that Blizzard BattleNet App is simply not good.

That’s a shame indeed… but still, I am relieved that the problem is not on my side.


#29

i have same prob i try everything and i got block on download bnet at half on download.BLIZZARD FIX THIS FAST I WANT TOO PLAY!!!


#30

I’ve the same problem.


#31

The issue here has been resolved. Thank you.


#32

Same here. Solved, but reinstalling everything is not nice


#33

How was it resolved?


#34

here is not solved, i try to install the battle.net and stay frezze at %50… im the guy from argentina


#35

got the same thing, live in norway.


#36

i have same problem. EU region too


#37

im the guy from argentina, now i can install again the battle.net and now im install host, all good here now, hope all fix quick in your region.


#38

I can install now but I deleted HS trying to install it again before I knew the problem


#39

Solved here as well. Spent about 2 hours trying to fix something that wasn’t even on my end …


#40

Hey all,

We are investigating an increase in the BLZBNTAGT000008FC errors after a recent patch. Our engineers have implemented a temporary fix while they work on a more permanent one.

Thank you for reporting this to us and for your patience in these matters.