Can't install the Blizzard App after "uninstalling" it


#41

Same problem :frowning:


Can´t seem to get the Desktop app installed!
#42

i still cant install the app, thought the problem was on my side and uninstalled everything and now its stuck at “Updating Blizzard Agent”


#43

Stil have same problem with install app, if someone fixed that - tell me how?))


#44

hmm i had the problem, then it dissapeared temporary but now its existent again for even more games in the battle net :smiley:


#45

Seems i found how to fix that, but not sure for how long


#46

Delete app, then run any game which were installed throught app and this will make work special app install, when it will finish - everything will work.


#47

Thank you bro, the solution that you are proposing actually works!


#48

Hey all,

I noticed some updates on our investigation and wanted to check in on everyone. Are any users still getting an error trying to uninstall/reinstall the app? If yes, what error code?

Let us know!


#49

You are always welcome :wink:


#50

I encountered the same problem for the past 2 days, and it seems the latest installer version “1.16.3.2988” won’t work. I used a old version installer “1.15.0.2916” and it installed flawlessly.


#51

Ok, I tried installation one more time this morning. Before I also restarted my router. This time installation of the Battle.net-App went flawlessly. @Blizzard: I don’t know what you guys have done or maybe it was the reboot of my router, but it seems to be fine know. Thanks anyway!

Update >> For the record, I also tried uninstall and reinstall. Worked fine so far. Funny aspect by the way: after uninstall all files in my download-folder have been deleted as well. Don’t know why.


#52

I also restarted my router and it does fix the problem atleast mine! :slight_smile:


#53

If u want install the app, NOW!, now work! :slight_smile: GL!


#54

This gave an idea to check if flushdns helps. Indeed, restarting the router + flushdns = the battle net app immediately shows “play” button. No need to point to a game installation folder or to reinstall.
I did not need to restart the pc either.

2019-09-13T17:30:00Z


#55

I cannot install battle.net. It either gets stuck before choosing a file location or I get the error message: BLZBNTAGT000008FC. I have tried resetting router, resetting cable modem, adding another administrator account, deleting battle.net directories, pausing my antivirus/firewall, deleting my VPN software, resetting the PC. None of this has worked. I think the only recommended action I have yet to try is hardwiring into the router. I would find this very difficult and I doubt it would do much as my WIFI speed/connection strength is very good. Any help would be greatly appreciated.

Edited by Blizzard - this topic is being locked as the issue was resolved for the original reported problem. Please create your own thread or contact support.


closed #57