Call of Duty *NEW patch 4/22/2021* - Won't launch

Could play the game without issues until this patch…

UPDATE!!! I GOT MY GAME WORKING on step (5) see below.
THIS MIGHT WORK from [zios007]

<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

  1. I ran first a sfc /scannow

It found some issues and after a restart it found Windows Updates which I installed. However, the game was still not working.

  1. I uninstalled the Nvidia Drivers and tried with the windows 10 standard nvidia drivers. Did not work.
  2. Installed once again the Nvidia Drivers vs. 466.11
    Did not work.
  3. I´ve read in the Activition page to update Synaptic from Razer. So I opened it and updated it, there was an update.
  4. Also read for those with COMODO Antivirus, which I do not have, but I do have the Firewall to go to: Settings > Advanced Protection > Miscellaneous > Don’t detect shellcode injections in these applications. I’ve added the game folder “Call of Duty Modern Warfare”

<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

Heres what i tried to do:

-Reinstalled Battle.net
-Reinstalled Call of duty
-Scann to repair Call of duty
-Updated drivers
-Reinstalled drivers
-checked firewall / added allow to ensure

My pc:
Windows 10 Pro / 64 bit * latest updates *
Nvidia Graphics 8gb * latest drivers *

Nothing works! Anyone have a fix?
Update: 24 hours and still nothing!

<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
Update Found in Event Viewer (is this the source of the problem?):

Faulting application name: ModernWarfare.exe, version: 1.0.0.0, time stamp: 0x607b3ff1
Faulting module name: ntdll.dll, version: 10.0.19041.928, time stamp: 0x9bed63d6
Exception code: 0xc0000005
Fault offset: 0x000000000002a9c0
Faulting process id: 0x746c
Faulting application start time: 0x01d7380dce752b8c
Faulting application path: D:\CALL OF DUTY\Call of Duty Modern Warfare\ModernWarfare.exe
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

Devgm on BNet / @devgm on IG
Let’s play when this gets back to life.

39 Likes

Hopefully they sort it out soon. Seems every big update comes with big issues.

5 Likes

Never had issues with any other updates :(!
This is my first time! for 1+ year playin

8 Likes

here the same problem, I can not play the game, need help D:

4 Likes

Can’t run the game after todays update :confused: Its not starting, there is the text message “the program has been stopped because of the problem. close the programme”

3 Likes

Same here, it says “Launching” but nothing happens, then its switching back to “Play”

50 Likes

I have the same issues. nothing is launching.

1 Like

Same here. Stuck on “Online Service” connection

1 Like

Same here. Server is Busy. Waited 15mins in queue and then wait time starts all over again. I can’t even play single player if I wanted to. Ridiculous!!

1 Like

yea ive been wating acouple times for 20 mins + and still arent in

Same steps taken, same result. Not able to launch the game. This stinks…=(

3 Likes

same thing, nothing apparently works. I already reinstalled everything and I am still not able to play

1 Like

I am having the exact same issue.

1 Like

I got the same problem. I can’t open the game. When I try to run the game it shows me an alert “Program Call of Duty Modern Warfare stopped working”
I have tried many solutions for example with deleting files less than 2mb, .idx files, removing Battlenet and also moving the game from my friends PC who has no problems. I avoided downloading the whole game today but it might by my last chance.

1 Like

Man I have done exactly what you have done and I am having the same problem. Ive reinstalled both programs 4 times now and I cant get it to work. I had no issues what so ever with patches until this one. I hope we get a fix very soon.

3 Likes

Literally just bought the game an hour ago, cant play anything, just stuck at the connecting screen till I get an error. Just want to play the campaign at least but noooooooooo… cant do that without connecting. Where is the refund button? can’t find that either.

2 Likes

Same problem, same remedies tried. No luck whatsoever.

Running 3090, I9, 32Gigs, M2 driver…

support sucks.

1 Like

+1 same problem, tried uninstalling BattleNet, deleting the Blizzard Cache, repairing game files, updating Nvidia drivers, nothing works. Cold War launches but not Warzone.

18 Likes

Same problem here. Just commenting to add traction. i5, GTX1650, 16GB RAM

2 Likes

Frustrating. Same here

1 Like