BLZBNTAGT0000138F everytime for WOW

BLZBNTAGT0000138F error every single time I try to update/ re-download WOW.

Please help.

Using a MB pro M1 - Ventura 13.4.1

1 Like

They won’t help you. Just saying.

Same issue and after 1 week of waiting, no response from support side.

Good luck.

1 Like

Bro, same. I played for a total of 5 hours before it went gonzo. Update us if you get it fixed…

1 Like

Same here :frowning: I cannot install wow

1 Like

I am having the same issue. If you’re around Blizzard, please fix this. I bought a new MB Pro M1 2021 computer, and after installing WoW classic I am not able to update. It simply creates a bunch of Battle Net Agents which completely overrun the CPU. I have seen many people with the same issue and multiple forums discussing. Please fix!

1 Like

Same. I can’t update nor install WoW.

1 Like

Same. Very frustrating.

There are reports of this in the WoW Tech forums for Mac which is at the link below:

I’m having the same issue (BLZBNTAGT0000138F) on both iMAC desk top and MacBook Pro. It seems to be issue only with apple products as my son has a windows system and had no issues.

I’m having the same problem (BLZBNTAGT0000138F) updating every game on
Moreover, games that are already up to date simply won’t start. HOTS hangs on the “Connecting…” screen, the wheel spins for a second and then stops, and the app becomes unresponsive.

HotS (and Diablo III) has a separate issue… see:

The latest news is that Blizzard is investigating… Please follow that thread for news on HotS.

Same happens on Diablo IV

Same in here. I tried everything but there is no case. More than a week already like this…

BLIZZARD PLEASE! I cannot use my subscription at all. This is affecting a large number of Mac users.

1 Like

I had this error. My solution was to give the and “Full disk access”.

System Settings → Privacy & Security → Full Disk Access → add the mentioned apps with the little + button on the bottom.

1 Like

Still doesn’t work. This has been happening since the Microsoft announcement to me go figure lol

Howdy y’all,

There appears to be a bug causing this to happen on certain Macs. As a temporary workaround, check to see if multiple instances of are running. If multiple instances are running, close down the Battlenet Desktop App, wait for the processes to exit (Force Quit is fine if the processes don’t close within 2 mins), and then restart the Battlenet Desktop App.

1 Like

Same issue here. Been downloading WoW for over three days now.
Speed extremely slow, and disconnects every few mins which pauzes the download and requires me to press the ‘play button’ again.

Error provided ends with 138F. When i click on the url which is supposed to send me to blizzard website, or this topic , it gives a 404. :‘’')

Clean install, MacOS 10.15.7
Tried removing the ’ agent’ folder twice, no difference.
No firewall active atm.
No other programs active or requiring bandwith.
Home up/down 40mbps.
Actual download speed 200kbps-1,2mbps.

Yes, this works for just a few minutes…

We are 10 days further. There must be something new you can share with us?

I just got an M2 Ultra Studio and I am having this problem too. I followed Blue post instructions (force quitting multiple agent.exe etc from Task Manager) restarted the computer and even gave Battle net full access to my disk and files via System Preferences and security section. Any update on how to fix this???