Blizzard - Error Code: BLZBNTAGT00001389

I’ve tried the several troubleshooting tips on the website. When I try to Scan/Repair, it gives same error code message popup. I’ve tried to uninstall / install, still didn’t work


same here. can’t update, can’t scan/repair

Same. been happening for nearly a day now

There seems to be a very common issue with Blizzard games crashing and there’s no help from their side.

1 Like

same with mine and i cant fix it lmk if u guys figured it out

I’ve been experiencing this issue for months now. I have tried all the recommendations and nothing works. A little help from blizzard here would be nice

same here i have exacly the same problem

Same issue – for several days. Uninstalled everything, reinstalled BattleNet. Can’t install any games… what gives?

1 Like

Adding my voice to this list. Nothing works.

So i was playing a lot of starcraft…but haven’t been able to play for 2-3 weeks now. Maybe its God telling me to stop playing for a while. So that would make Blizzard support either an angel or …

Let me know if there’s a resolution to this issue…

1 Like

same thing happening to me…

1 Like

I had this issue prior to Shadowlands being released. I couldn’t update anything, so I just uninstalled & quit playing for a good year or so. When my daughter started playing recently, I loaded the game on my PC and downloaded Dragonflight. For the heck of it, I tried reinstalling on my Mac, and everything seems to be working fine EXCEPT I cannot download the pre-release files without getting this error. Obviously, most of their tips don’t apply because I didn’t have any issue downloading Dragonflight or other updates. I don’t even have trouble playing now, but will not download the pre-release files without getting this error. It seems Blizzard isn’t taking this too seriously if all of you are dealing with it & haven’t heard anything.


Same here for me. I can’t start and when i try to unistall everything and reinstall BattleNet It didn’t reinstall and give me another problem. Agent.exe error.

1 Like

Same problem. Can’t download the patch for SC2 and can’t scan and repair.

I’m having the same issue and now i can’t play cause it needs the update

I’m also unable to update and play - Hope this gets resolved soon

latest Mac OS same problem wow cant run just acting like opening but nothing / cant repair aswell . Please faster ahahahah

Hey everyone,

Thank you all for reporting this issue and sharing information in this thread! We aren’t aware of a specific problem that would be causing this error or download failure to occur on Mac systems, and since this isn’t affecting all Mac systems, this might be caused by your specific Mac firewall configuration. We can rule this out by trying the following:

  1. From the Apple menu (top-left of your screen), click System Preferences > Security & Privacy.
  2. Click the Firewall tab.
  3. Unlock the pane by clicking the padlock icon in the lower-left corner and entering the administrator username and password.
  4. Click Firewall Options to customize the firewall configuration.
  5. Check the box to “Automatically allow signed software to receive incoming connections box”.
  6. Using the + icon, add the relevant applications; i.e. App, and the game.
  7. Click OK.

Hello @Skelgarer

Thank you for your response,

I’m using a 2017 IMAC running OS Ventura and the firewall settings have been re-configured to receive connections, re-installed but still I get err. BLZBNTAGT00001389.

I was able to sign-in/play up until Tuesday morning when all servers appeared “incompatible”. Could the solution be in the game file currently installed - corrupted files possibly?

I am using windows on a dell and am getting the same problem my firewall is configured to accept all and world of warcraft communications. but I am still getting the error when trying to install current updates. I can’t connect to play either.