crashes on Windows 10


I have uninstalled and re-installed the app multiple times but it still crashes on launch after hanging. I cannot even enter my email or password.

I have disabled the windows firewall, all antivirus, etc. generally made the system fully insecure.

Please help, I am unable to open a web ticket with any browser on multiple computers from multiple networks.

Please help…


Howdy Fodder,

In your situation, you may need to do a clean reinstall of the app. While you may have already attempted a reinstall, we would need to remove all the old files first as there could be corruption.

  1. Uninstall the Blizzard app
  2. Next open the temp locations and delete any Battlenet and Blizzard folders you see in each location. Press Windows Key + R and type:
    • %APPDATA%
    • %TEMP%
  3. Finally go ahead and reinstall the app from here. Make sure you run as Admin.

I have done all of that and I still cant get to download. It hangs up on downloading new files, and all of this happened shortly after i rebooted my router and reset config. I have reset all factory network connections, still nothing. I can log in online just fine as i type this reply to you. Still not downloading, and it will stay where it is ALL DAY if you let it. I first noticed an issue when would not “GO ONLINE” after i reboot my route.

Hi Zenlaka,

I have performed all the steps you outlined as specified. still just goes “Not Responding” just after it stats and then crashes.

The MSInfo is too large to pastbin, how can I transmit the debugging information to you?

Myself and others are unable to open a ticket with the support system, it just keeps taking us back to the top of the page whenever we submit despite having provided all required information. I have tried on multiple systems, both Mac and Windows, with IE, Firefox, Chrome and Safari.

I figured out why it would not download! I have an ASUS 802.11 AX / WIFI mode 6 router, My wireless network card in my computer is 802.11 AC / WIFI mode 5. I disabled (temporarily) the 802.11 AX function in my router settings. Also I accidentally hit the WPA encryption button on my WIFI settings on my router. turned off my WPA encryption function. Between these 2 actions within my router AND clearing all related %…% folders on my computer, I was able to run Battle.NET (AS ADMIN) and success has been achieved. So Fodder, double check your router WIFI settings as per stated above and you should be ready to rock and roll buddy. Good Luck and Happy Hunting!

P.S. I also verified that all and blizzard programs and games have been cleared from my system. I’ll have to reinstall everything, including any addons, but its working as intended right now!

Hi Wolfy,

My computer is wired…


Make sure the diagnostic files are in the .txt format instead of .nfo.

They are.


It then directs me to " Before submitting a ticket, try the following: ", hit submit there and back to the ticket submit page, with all fields still populated. No ticket is generated.

Have you tried a new admin account to see if it’s a setting on the current one blocking the install/patching?

New admin user, installed, updated, etc. Launched the login panel, spinner goes for a couple of seconds, hangs “not responding” and crashes.

You mentioned disabling the antivirus software you were using, but some of the third-party ones continue running in the background even when disabled. If it is one of their apps blocking the install, perhaps temporarily uninstalling them could help. Then you could reach out to them for assistance configuring it to stop blocking Battlenet.

Alternatively, how about another network? Do you have a smartphone you can tether and see if the connection happens?

Crash reporter popped up, please see 0351B546-74C2-4E1F-9453-CCEB2C4CFA54

Hey there,

Looks like some windows .dll files aren’t doing what they’re supposed to. Lets try the following:

  1. Run a malware scan! Info on free anti-malware services (like Malwarebytes) can be found here.

  2. Run this System File Checker.

  3. Update the operating system, the crash is showing 18363 in the report but there is a newer 19042 available.

Hope the info helps. Let us know how things go!

Latest automated crash report id: 4F7D7B34-CD64-41D6-9EED-7E0F3714043D 12/4/2020 @ 2:50 EST

Please follow up with ticket US76754018. I have provided updated DxDiag and MSInfo files.

I have scanned my system with MalwareBytes and BitDefender, no issues identified.

I have upgraded to 20H2, uninstalled, cleaned, re-installed starts, presents the login box, hangs “not responding” then crashes without an error message. was started with “Run as Administrator”.

Thank you. I would really like to be able to get back to playing my 6+ toons…

@Kaldraydis I failed to run the SFC process, that has been completed per the MS instructions. No issues reported by the tools. continues to hang and crash…

Here are the last few lines of the log file

D 2020-12-03 00:23:24.159023 [ProductManager] {Main} Product modified: VIPR ProductChangeFlags(name_style,type_name,rank,65)
D 2020-12-03 00:23:24.159037 [ProductManager] {Main} Product modified: W3 ProductChangeFlags(name_style,type_name,rank,65)
D 2020-12-03 00:23:24.159052 [ProductManager] {Main} Product modified: WTCG ProductChangeFlags(name_style,type_name,rank,65)
D 2020-12-03 00:23:24.159066 [ProductManager] {Main} Product modified: WoW ProductChangeFlags(name_style,type_name,rank,65)
D 2020-12-03 00:23:24.159080 [ProductManager] {Main} Product modified: WoWX7 ProductChangeFlags(name_style,type_name,rank,65)
D 2020-12-03 00:23:24.159094 [ProductManager] {Main} Product modified: WoWX8 ProductChangeFlags(name_style,type_name,rank,65)
D 2020-12-03 00:23:24.159105 [ProductManager] {Main} Product modified: ZEUS ProductChangeFlags(name,name_style,type_name,selector_display_name,uid,rank,deprecated,supports_starter_mode,supported_regions,region_permission_flags,65)
D 2020-12-03 00:23:24.159248 [ProductManager] {Main} Products updated
D 2020-12-03 00:23:24.159632 [CatalogVarStorage] {Main} Setting var from catalog Client.Shop.SaleNotificationVersion=6
D 2020-12-03 00:23:24.159650 [CatalogVarStorage] {Main} Setting var from catalog Browser.DisableSiteIsolation=true
D 2020-12-03 00:23:24.159662 [CatalogVarStorage] {Main} Setting var from catalog Client.ActivisionAutoAccountCreation.Games=ODIN,ZEUS
D 2020-12-03 00:23:24.159675 [CatalogVarStorage] {Main} Setting var from catalog Client.Shop.SaleNotificationEnabled=false
D 2020-12-03 00:23:24.159689 [CatalogVarStorage] {Main} Setting var from catalog Client.OwlScreen.LiveCheckIntervalMS=300000
D 2020-12-03 00:23:24.159715 [CatalogVarStorage] {Main} Setting var from catalog Client.NewProfileWindowLayout=true
D 2020-12-03 00:23:24.159730 [CatalogVarStorage] {Main} Setting var from catalog Client.PromotedScreenVersion=2
D 2020-12-03 00:23:24.159743 [CatalogVarStorage] {Main} Setting var from catalog Client.Version.BetaAccessOverride=enabled
D 2020-12-03 00:23:24.159756 [CatalogVarStorage] {Main} Setting var from catalog Client.Version.BetaBranchOverride=beta
D 2020-12-03 00:23:24.159770 [CatalogVarStorage] {Main} Setting var from catalog Services.WhisperChannels.InactivityTimeoutMS=0
I 2020-12-03 00:23:24.168681 [CatalogLoader] {Main} *** LOAD COMPLETE default ***
D 2020-12-03 00:23:24.337548 [ClientServiceAlertMonitor] {Main} Maintenance remote content has been updated
D 2020-12-03 00:23:24.347407 [InstallManager] {Main} Game finished versioning
D 2020-12-03 00:23:24.944637 [UnifiedAuth] {Main} UAuth: finished loading. statusCode=200 state=Login
I 2020-12-03 00:23:28.334663 [GameSessionList] {Agent} Reporting process: TrackingInfo(, type=game, opStatus=On, reqId=0, running=5, oldRunning=1)

And the top of the crash report

============================================================================== (build 12511)

Exe: C:\Program Files (x86)\\
Time: Dec 3, 2020 6:48:26.493 PM
User: —

This application has encountered a critical error:

ERROR #1 (0x13370001) Fatal Exception
Program: C:\Program Files (x86)\\
Exception: 0xe0000008 (unknown exception) at 0023:75A09AB2

Crashed Thread: 0x000038a4
<BlizzardError.Module>Phoenix 1.0
<BlizzardError.Platform>All PC

0xe0000008 (unknown exception) at 0023:75A09AB2 : error 1: ERROR #1 (0x13370001) Fatal Exception


Howdy Fodder,

Can you try disabling the Hardware Acceleration in the Blizzard app? To do this, right click on the Blizzard app icon and select the properties to view the app settings. Locate the section titled “Target” within the Shortcut settings tab. In the target section you will see the location of the application files which should end like this \ Launcher.exe"

Once located please add " --disable-gpu" after the quote mark so that the end of the target looks like this \ Launcher.exe" --disable-gpu


So, I dropped $900 on an EVGA 3070 and I have fully reinstalled my system using Windows 10 recovery media. still crashes in exactly the same way as before. This is a bug.

This system played WoW fine before 11/21/2020 so some change to between then and 12/4/2020. This entire issue started with a “restart” prompt. Please have someone focus on the changes in that time frame as to why this is happening.

I have manually copied WoW from another persons computer to my system using an external USB drive. WoW runs fine on my system.

PLEASE FIX BATTLE.NET so I can stop driving 10 miles round trip every time there is a patch…

My system exceeds all requirements for WoW and

Crash report 866F780E-553F-48D5-AD2B-3562A6B64538
Crash report 75D772D0-3850-4907-A547-0C26EDC1725F

Thanks and please excuse my frustration.

1 Like

Hey there,

So far we are not receiving large volumes of these errors which typically suggests the problem is more localized instead of a bug in the system. It may be ideal at this point to submit a ticket. There we can go into much more detail on the problem and work with you more directly.

Thank you for working with us on this. Cheers!

I have submitted multiple tickets regarding this issue. They have suggested I submit a bug report.

Can someone please look into whatever change was made during the time frame indicated?

This is a bug plain and simple.

Sounds like blizzard needs to do their job