Incompatibilidade entre a versão do cliente do jogo e a região selecionada - Leonidas

“Incompatibilidade entre a versão do cliente do jogo e a região selecionada. Talvez você possa continuar jogando se sair do cliente, executar o patch no inicializador e reiniciar” é isso que aparece e eu to sem entender nada ta na região certa e não sei o que fazer, acabei de comprar o novo comandante de co-op mais não posso jogar por causa disso.

1 Curtida

Leonidas,

O seu erro é diferente. Por favor, evite de postar em tópicos que não está relacionado ao seu problema em particular.

No seu caso, por favor, tente reiniciar o aplicativo e o computador. Depois disso, use a ferramenta de reparo pra poder corrigir os arquivos do jogo.