OW2 Continua me desconectando sem motivo aparente

Boa tarde, gostaria de alguma ajuda com um erro que estou enfrentando desde a última atualização (15/11). Jogo OW desde o lançamento e continuei c o OW2 e nunca tive esse tipo de problema, mas nessa última semana simplesmente não estou conseguindo jogar! O jogo me desconecta do server, apresenta erros e eu sei q é apenas no jogo! A princípio jogava no PS4 mas achando q poderia ser algo na minha conexão, rotas e afins, migrei pro PC pra fazer um diagnóstico mais preciso e pra minha surpresa o problema persiste. Sei q não é minha conexão pois realizei vários testes e APENAS o OW é desconectado! Não consigo jogar 15 minutos sem ser desconectada! Tive que parar de jogar ranqueado pois estou sendo punida sem ter culpa de nada! Encontrei diversas pessoas relatando o mesmo problema e vocês sempre se isentando! Estou muito decepcionada pois o jogo está obviamente mal otimizado e cheio de bugs! Gostaria de uma ajuda na solução do problema pq sinceramente está impossível de jogar assim!

1 Curtida

No PS4 é um pouco mais difícil de ver o problema, mas sugiro fazer os passos deste artigo: Erro LC-208 em Overwatch 2 para console - Atendimento Blizzard

Que tipo de diagnóstico você fez? Só kigrou pro PC para testar mesmo?

De qualquer forma, tira um relatório do WinMTR pra mim. Este artigo explica como baixar o programa e rodar: Executando o WinMTR - Atendimento Blizzard

Rode o programa, coloque o IP do servidor do Overwatch (54.207.107.12), jogue umas 3 partidas com o relatório rodando (pode ser quick play), depois poste o resultado aqui para eu dar uma olhada.

Eu abri 2 CMDs, em um deles executei ping para o servidor do Bnet e no outro pra uma páginna do goggle. Observei que toda vez que o jogo me desconecta, há somente erro de conexão no ping do Bnet. Todo o resto continua funcionando normalmente. Foi assim que fiz o primeiro diagnóstico.
Acabei de realizar o teste pedido por você e como tinha relatado anteriormente não consigo ficar mais de 15 minutos logada sem um desconect do jogo.
Aqui vai o relatório do WinMTR:

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 121AC.intelbras.local - 0 | 755 | 755 | 0 | 0 | 6 | 0 |

| 1.0.14.105 - 0 | 755 | 755 | 0 | 0 | 8 | 0 |

| 10.255.254.1 - 7 | 597 | 557 | 1 | 3 | 31 | 9 |

| 10.0.0.21 - 0 | 755 | 755 | 3 | 6 | 49 | 7 |

| as16509.saopaulo.sp.ix.br - 0 | 754 | 754 | 10 | 11 | 231 | 18 |

| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |

| 150.222.70.116 - 0 | 755 | 755 | 11 | 13 | 284 | 16 |

| 52.93.44.95 - 0 | 754 | 754 | 11 | 13 | 296 | 17 |

| 54.240.244.21 - 0 | 755 | 755 | 10 | 12 | 303 | 18 |

| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |

|____________|||||||

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Citação em bloco

O ideal era ter deixado um pouquinho mais rodando, mas sua internet possui algumas inconsistências:

Nesse ponto aqui você tem 7% de perda de pacote. Imagino que com mais tempo de jogo isso suba ainda mais. Sugiro nesse caso tentar um flush DNS para ver se melhora isso: IP Release, Renew, and Flush DNS - Blizzard Support

Outro problema é isso daqui:

Depois desse servidor as16509.saopaulo.sp.ix.br você perde a conexão com os próximos dois servidores. Isso é um problema com sua provedora no backbone que ela fornece para sua conexão. Isso é um problema mais charo pq depende da sua provedora resolver.

Esse tópico feito pelo MVP Dedo é bem completo e te ajuda a entrar com uma solução e até denunciar a provedora na Anatel, se for necessário. Sugiro dar uma lida para tentar resolver: Problemas de Conexão: Informações, dicas, soluções e como recorrer

Seguinte, sei q vc está tentando ajudar apesar de não ter obrigação nenhuma (visto que vc n trabalha na Blizzard) mas o caso é que como eu disse antes, isso começou após a última atualização(15/11) e como tb já tinha dito, APENAS a Blizzard cai! Sei que vc n tem obrigação de acreditar mas gero pings o tempo todo e só a Blizzard tem essa falha de resposta! (Tentei mandar o print mas o fórun não permite…)E tenho a consciência tranquila de q essa é a verdade! De qq forma eu cansei! Consumo os jogos da Blizzard há quase 15 anos e sinceramente ultimamente é só decepção! Não existe mais um suporte adequado, os jogos estão mal otimizados, cheios de bugs! Eles tem zero respeito com os consumidores e sinceramente eu já passei da idade de me estressar com isso! A idéia era jogar pra me divertir e não ter que ficar implorando por ajuda em algo que não existe suporte! De qq forma, obrigada pela tentativa e valeu!