Ping alto server NA


#1

Hola, hacia un tiempo que no jugaba en los server de NA ya quew no jugaba compe, ahora que volvi a jugar probe y el ping subio de 180/190 a casi 300, es mas pense que estaba en europa, sali y entre en los server de europa y tengo menos ping que en NA jajajaja tenia algo de 270.
Dejo el WinMTR de unos del server ord1.

WinMTR Statistics

WinMTR statistics

Host % Sent Recv Best Avrg Wrst Last
192.168.0.1 96 46 2 1 1 2 1
No response from host 100 44 0 0 0 0 0
No response from host 100 44 0 0 0 0 0
No response from host 100 44 0 0 0 0 0
86-165-89-200.fibertel.com.ar 0 224 224 9 15 29 13
ae6.baires3.bai.seabone.net 0 224 224 9 13 23 14
ae10.milano58.mil.seabone.net 0 224 224 267 271 311 268
blizzard.milano58.mil.seabone.net 1 220 219 244 247 263 253
ae1-br01-eqml2.as57976.net 0 224 224 280 286 373 281
xe-0-0-1-1-br01-eqpa4.as57976.net 2 206 203 272 322 4559 276
xe-0-0-0-1-br01-eqdc2.as57976.net 0 224 224 272 277 336 274
et-0-0-2-br01-eqch2.as57976.net 4 195 189 273 326 3880 276
No response from host 100 44 0 0 0 0 0
No response from host 100 44 0 0 0 0 0
No response from host 100 44 0 0 0 0 0
No response from host 100 44 0 0 0 0 0
No response from host 100 44 0 0 0 0 0
No response from host 100 44 0 0 0 0 0
No response from host 100 44 0 0 0 0 0
No response from host 100 44 0 0 0 0 0
No response from host 100 44 0 0 0 0 0
No response from host 100 44 0 0 0 0 0
No response from host 100 44 0 0 0 0 0
No response from host 100 44 0 0 0 0 0
No response from host 100 44 0 0 0 0 0
No response from host 100 44 0 0 0 0 0
No response from host 100 44 0 0 0 0 0
No response from host 100 44 0 0 0 0 0
No response from host 100 44 0 0 0 0 0
No response from host 100 44 0 0 0 0 0

Soy de Argentina ISP Fibertel.

Dejo el WinMTR del server lax1

WinMTR Statistics

WinMTR statistics

Host % Sent Recv Best Avrg Wrst Last
192.168.0.1 99 81 1 3 3 3 3
No response from host 100 80 0 0 0 0 0
No response from host 100 80 0 0 0 0 0
No response from host 100 80 0 0 0 0 0
86-165-89-200.fibertel.com.ar 1 400 399 9 16 33 14
ae6.baires3.bai.seabone.net 1 400 399 9 13 30 14
ae11.milano58.mil.seabone.net 1 400 399 269 274 321 271
blizzard.milano58.mil.seabone.net 1 400 399 255 259 276 257
ae1-br01-eqml2.as57976.net 1 396 394 291 297 394 295
xe-0-0-1-1-br01-eqpa4.as57976.net 1 399 398 292 300 420 295
xe-0-0-0-1-br01-eqdc2.as57976.net 1 396 394 285 291 423 286
et-0-0-2-br01-eqch2.as57976.net 2 370 365 285 357 4548 292
137.221.65.132 1 399 398 291 306 1228 294
et-0-0-2-br01-eqla1.as57976.net 1 396 395 292 319 3288 294
No response from host 100 80 0 0 0 0 0
No response from host 100 80 0 0 0 0 0
No response from host 100 80 0 0 0 0 0
No response from host 100 80 0 0 0 0 0
No response from host 100 80 0 0 0 0 0
No response from host 100 80 0 0 0 0 0
No response from host 100 80 0 0 0 0 0
No response from host 100 80 0 0 0 0 0
No response from host 100 80 0 0 0 0 0
No response from host 100 80 0 0 0 0 0
No response from host 100 80 0 0 0 0 0
No response from host 100 80 0 0 0 0 0
No response from host 100 80 0 0 0 0 0
No response from host 100 80 0 0 0 0 0
No response from host 100 80 0 0 0 0 0
No response from host 100 80 0 0 0 0 0

Sigo editando ya que nadie comenta xD-.
Segui buscando en el foro de USA tambien pasa algo similar con la gente de USA, pero tambien vi en el foro de wow que les pasa lo mismo.
https://us.forums.blizzard.com/es/wow/t/latencia-alta-argentina/2444/53


#2

Hola xGarba,

Gracias por agregar los WinMTR.

¿Eres de Argentina? ¿Juegas en NA con los servidores bloqueados? Al no ser algo soportado oficialmente por Blizzard, no es mucha la asistencia que ellos (los azules) pueden dar.

Aunque de hecho, varios usuarios de WoW de Argentina (en WoW todos los servidores de Americas se encuentran en Estados Unidos) reportan problemas de latencia. No tengo idea si estará relacionado, pero puede que sirva la información. De hecho, comparando los WinMTR con otro usuario de Argentina y con Fibertel, son bastante similares.

¿Has intentado seguir los pasos de este artículo? Échales un vistazo, en algunos casos pueden ayudar.

Estamos aquí ante cualquier duda,
Saludos.


#3

Si soy de Argentina y ya probe todo y mas. Los de mi isp dicen que no hay problemas xD. Pero como ya viste en wow que los server son de NA pasa lo mismo.


#4

Puede que este relacionado. Puedee.

Ya se lo comente por privado a los azules, para que lo tengan en cuenta por si les sirve la información.


#5

Si estas en Argentina no debe estar ocurriendo esto. Debe intentar conectarse al servidor de Argentina en ves de Norte América. VPN puede causar esto o si tienes el servidor bloqueado.

El problema de la ruta si es algo que sabemos de y estamos viendo que se puede hacer para ayudar. Como es con los intermedios no tenemos control directo sobre el problema.


#6

Como ya sabras, jugar en SA es una porqueria y la unica opcion que nos queda es ir a NA y jugar con 200 de ping, pero ahora tengo casi 300.
Se que no me pueden dar soporte, pero el problema esta.


#7

yo soy de ecuador y eh jugado ya en los 2 servers. normalmente para ecuador, los servidores latinos. va mal 189-220 de ms en todos los juegos. asi que jugamos en server US EAST. que va de 60-110Max. como overwatch tiene su sistema automatico que te conecta donde tengas mejor ping. no tenemos la opcion de decidir donde jugar cosa que es tan desagradable. asi que ya han pasado 16 o 17 dias desde la actualizacion y aun sin poder jugar? queremos saber un poco del tema. como lo llevan. ya saben cual es el problema? Ya estamos cansados de la misma respuesta de siempre ( AYUDANOS CON TU WinMTR.) Es un juego pago. no es gratis. den respuestas claras.


#9
WinMTR Statistics

WinMTR statistics

Host % Sent Recv Best Avrg Wrst Last
192.168.0.1 0 1749 1749 0 0 8 0
No response from host 100 350 0 0 0 0 0
172.21.18.94 17 1065 894 7 16 142 14
10.52.14.70 21 964 767 8 15 146 10
10.52.14.69 18 1032 852 7 16 144 11
xe3-0-0-1.miami19.mia.seabone.net 7 1388 1297 62 73 164 73
ae10.milano58.mil.seabone.net 49 595 306 193 204 295 196
blizzard.milano58.mil.seabone.net 58 529 224 195 204 281 200
ae1-br01-eqml2.as57976.net 36 723 466 351 363 539 359
xe-0-0-1-1-br01-eqpa4.as57976.net 46 617 334 351 375 3351 361
xe-0-0-0-1-br01-eqdc2.as57976.net 44 636 358 350 362 488 351
et-0-0-2-br01-eqch2.as57976.net 22 930 727 350 391 3425 360
137.221.65.132 13 1166 1023 350 385 4307 355
et-0-0-2-br01-eqla1.as57976.net 9 1280 1167 236 281 4846 241
be1-pe01-eqla1.as57976.net 60 516 208 351 361 467 361
lax-eqla1-ia-bons-02.as57976.net 70 465 144 352 360 433 352
24.105.30.129 1 1687 1671 351 360 472 354

#10

Hola, tengo un problema similar al OC, soy de Argentina y de momento tengo 2 ISP en lo que me dan de baja uno, específicamente tengo Telecentro y claro, con Telecentro juego en Argentina con un mes de 28-32 pero con claro juego en Brasil con un mes de 52-56 y esto es por ruteo, siempre me manda a Brasil con claro, hay alguna forma de mandarme a Argentina sin tener un pin alto?


#11

ya a mi se me arreglo


#12

ya a mi se me arreglo

Gracias, mañana lo pruebo.


#13

Si eso es el caso lo mejor será revisar con el proveedor. Nosotros no podemos hacer algo directamente en ese tipo de caso.