"You already have a chest nearby!" when trying to plant Dreamseeds or contribute to others' planted seeds

This is still happening to me as well. 3-4 nodes on my main are always bugged.

Earlier, a node phased in front of me then caused the bug to occur.

same here but i dont have just one ive been to EVERY spot and none of them work for me BUT i can give the 5 things to get loot from a maxed out plant (but only if its at 100% before i got there) someone else grew about half the time still so i might be having 2 bugs at once or some new even stranger one

edit: fixed it?.. i guess?.. i got pissed and just sat there spam casting a seed over and over and it worked after awhile

edit 2: so my spamming fixed all but the scurfpea in the south that one still has a “chest” and of course that is the one that i needed for the achievement

Can confirm last night and all day today I have multiple seed sites bugged out for me still. Lavatouched Lilies, Flourishing Scurfpea, and Comfy Chamomile. :frowning:

1 Like

Having the same issue at Dragon’s Daffodil (63, 64) today.

Same issue - i didn’t fail to loot my seed - it never appeared, i went back to same spot today and cannot loot or participate - Root Bound Sanctuary

1 Like

This is happening to me as well at the 48.70, 80.44 location. A southern part of the map spiral one. /way 48.7 80.5 Flourishing Scurfpea, which is needed for an achievement.

same problem here. I was at this same seed earlier today and it de-spawned w/o giving loot. southern tip at /way 48.8, 80.43 seems like that last loot pod is in limbo, who knows maybe blizzard will return all the emerald bounty we have lost.

So, my issue is with Flourishing Scurfpea on my main, I have all the others, this one gives me the error.

I am playing an alt right now, I flew down to where this particular seed spawns and lo and behold, it’s growing, so I throw a seed on and get credit for that one on the achievement. Flew back there to see if it was fixed on my main - nope.

Just this one, I can throw seeds on every other one except this one. Hopefully they fix it because I really do not want to have to go do all of these on alts when I have done all but one on my main, why on earth is this not a shared achievement?

I have 4 different nodes bugging for me. Chiming Foxglove, Lavatouched Lillies, Moon Tulip and Flourishing Scurfpea. This is incredibly frustrating that not only can I NOT use these nodes anymore, but I have rewards I may never receive due to this, even if it’s fixed.

Been happening to me with several different dreamseed nodes across all of my toons. Really hoping this issue can be fixed.

I had this happen and it was a phasing issue. The Dreamseed Cache for the Flourishing Scurfpea appeared just now (days later) when Sprucecrown walked nearby during the Superbloom. I don’t know why it was put into that phase, since I didn’t plant it in that phase, but I’ll take it.

EDIT Blizz has hotfixed: WoW Hotfixes - November 10 - #17 by Linxy

I have the same problem at the northernmost plant for lavatouched lillies and I can’t seem to get it to work anymore :frowning:

1 Like

I currently have this issue at the Lavatouched Lilly location, similar to another poster above I clicked the honey/bee item on the tree while it was active, did some things as a bee then when I disengaged from that the loot was no longer available and it won’t let me plant a new seed

I’m still getting the chest nearby message on Dragon’s Daffodil. Will try again when Sprucecrown is nearby.

So I just logged in for the first time today - was levelling an alt all day.

Logged in exactly where I left yesterday - at the problem seed. A loot chest was waiting for me, the seed was growing already and I contributed and got the achievement and an extra loot chest! No idea if this has been fixed for all, but it was fixed for me, on this particular seed for me.

Edit: I see the hotfixes now.

Happened to me twice today.

Once, the chest didn’t spawn for me. It didn’t spawn for at least 5 people who contributed. When someone planted another seed in the same spot, there was no chest for me. Perhaps the original and replacement chests were below the mound?

Once, I planted a seed and contributed. After about 1 minute, my machine crashed. When I got back in, there was no chest. When someone else planted a seed, I got the error and no chest. I just went back to that seed. I was able to contribute but no chest spawned.

Happening to me too at the Northen most location for the Lavatouched Lillies - was able to participate and grow seeds yesterday but today i cannot :confused:

I’m also having issues in general with planting multiple dreamseeds in different locations, going back to collect the rewards… some of them give me something, including rep, some don’t give anything and just vanish after clicking. On the character in question I’ve only gotten rep from two of them. So something is amiss.

I’m stuck with this bug now. I’m at the Lavatouched Lilies one. I’ve tried changing shards, logging out/in, etc. Nothing makes the seed I need to loot spawn.

Had this happen to me several times and it’s annoying.