So lost. I need help with a Login issue. WoW Classic

I noticed yesterday that I had World of Warcraft Classic in my live section of my launcher. I was able to install and play and was super stoked. I had a choice of 4 servers, none of which stated “stress test” two where high pop and two where low pop. I chose one of the high pop servers and started creating my character after 1 minute at character select my game disconnects and tells me “No servers are currently available (BLZ51934200)” I have been stuck on this for about 18-20 hours. There are clearly servers available because I’m seeing streamers play it on twitch. My WoW Classic is under my live games category in launcher and even today the play button is blue on play and I can uninstall and install as I please. I thought I was just in the stress test however people from stress test don’t meet my error they are taken to a realm list which has 20 or so servers that are all greyed out. I just keep seeing “No servers are currently available (BLZ51934200)” upon log in. Can someone please explain to me what the hell is going on. I’m losing my mind over here I can’t seem to find any relevant information anywhere only things from last months stress test or old wow expansions.

It sounds like you had bad timing.

The stress test was 48 hours. The first 2 hours was targeted as peak time.

When the servers opened they decided we were too spread out to stimulate the testing they were look for. They shut down all but 2 servers.

You must have been trying to log in just as they shut your server down.

If you would have moved to one of the other 2 servers everything would have been fine.

That 48 hours has concluded. You will have to wait for the next invite or launch.

You know I had that thought go though my head too.

The two things that get me though are

  1. Shouldn’t my WoW Classic Play Button be Greyed out if I was just invited for stress test? As it is over now?
  2. Even If I tried making a character on one realm and it got shut down wouldn’t I be able to still log in and just change realm list to choose a realm that is online (at least at the time? because i tried logging back in immediately yesterday and nothing same error.

To be specific. I just randomly dc’d to main login screen and havn’t been able too log back in since.

You were unable to change realms after that initial DC?

Yes that is correct. I disconnected to login menu with this error “No servers are currently available (BLZ51934200)” Then I couldn’t login again.

1 Like

If I was you, I would head on over to the stress test feedback thread and let them know.

Make sure you give them time frames in your post.

I sent off a message to that post. However I don’t think I will see much back on that. I’m not even convinced I was logging into the stress test. I can still install and uninstall and play “World of Warcraft Classic” all my buttons are blue I just can’t login at the game screen.

That part is where we all are now.

They altered the launcher a bit to allow for uninstalling and multiple accounts.

I doubt any of us will see details on the data and feedback they collected. Hopefully you3issue being reported helps them from launching and this happening once Classic is live.

Hi, as someone who played in the Stress Test Im happy to let you know you were also playing in the Stress Test.

On top of that, the single time I tried to boot up Classic WoW since the Stress Test ended, I too got the “No Servers Available” error message.

So your problem is not unique and you arent part of the overall beta.

It sounds like you got onto the Stress Test near the very end of it after they opened it up from 2 to 4 servers, and then it ended while you were still playing.

Keep an eye out for the next Stress Test so you can play that more fully when it arrives!

Ok, Thank you for clarifying. As a stress tester. Do you still have a blue play button?

Thank you for your personal info on stress test this was driving me nuts.

My timing must of been so bad as I started it up 1-2 minutes before it shut down for good.

This helps because I was unsure if this was the closed beta invite or a Stress test thing. I really wish they would of taken Classic WoW out of my launcher.

Thank you again my friends.

Yep, I still have an active Play Button on WoW Classic. Just to make sure, I just tried to start up Classic again. It let me do so, but once more the “No Servers Are Available” error message popped up.

I’m glad that they kept Classic WoW in the launcher. It means it should already hopefully be installed for launch day now, and for any future Stress Tests or even Open Betas if they have one of those.

Fair enough man. Thanks again.