Sept 8th-12th 2019 - WoW connection issues / WOW51900328

In retail, it won’t even take me to realm selection.

In Classic, all realms, even Oceanics, all give the same error.



pakalo on bigglesworth

Using lutris also with issues logging in:
darylboba on windseeker (classic)


Might want to add:

Realm: Kel-Thuzzad
Toon: any (can’t get to the character selection screen)
ISP: Fibertel (Argentina), so, not limited to US


Character: Mariaorsic
Classic Server: Mankrik
ISP: Spectrum (Charter Communications)

Running Lutris in Ubuntu


For the linux folk Linux users unable to log in, WOW51900328/329 error after logging in



Character: Darylboba
Classic Server: Windseeker

Running lutris on ubuntu


I’d like to add the following…

Not only is this classic…

Classic Server - Westfall
Error Code - WOW51900328

Retail Server – Lightbringer
Error Code - WOW51900328

ISP - Comcast

Its both.

1 Like

Server - Atiesh
ISP Comcast
Error Code WOW51900328

Also can’t connect here.

Realm: Atiesh
OS: Arch Linux
Error: WOW51900328

EDIT: This command fixed it for me.

sudo sysctl net.ipv4.ip_default_ttl=128


Still the same thing

Realm: Mysrael
OS: Pop OS using Lutris
Error : WOW 51900328

Same here. Fedora/Lutris/wine - on Mankrik

1 Like

Got the issues as people above mentioned:
Realm: Ashkandi
Character: Sinklardamus
Distro: Mint 19.1
ISP: Yes Telecom
Using Wine+Lutris
Error: WOW51900328

1 Like

Realm: Blaumeux
OS: Windows 10
Error: WOW51900328

Changing my external IP lets me in. If I switch back to the old IP I get the error again. Might be possible that anti-DDOS measures are causing player IPs to get blocked. Not entirely sure but that’s the only thing that worked for me.

Realm: All of them, classic AND retail.
ISP: Mediacom
distro: Arch
Error: WOW51900328
Using just wine. (no lutris).

(also have friends using Ubuntu + lutris with no issue) (edit: friends later started having issues as well)

1 Like

Same here. I was playing classic when it started, and once I disconnected and tried to reconnect it failed. Once I hopped on a VPN which changed my IP I got in without issue.

Mexico City, Totalplay ISP, Windows 10 OS, I can’t access to any battle network for a WinMTR, neither to the launcher. I can’t even log in directly to WoW (error number BLZ51901016).

Realm: Several
OS: Linux Mint (Lutris)
ISP: Charter
Error Number: WOW51900319

Been trying to log in since about 1PM CDT

1 Like

Been trying to login for 3 hours now.
Same error, WOW51900328
Phone based connection, cannot use anything else for another 8 hours.
Windows 10 laptop.
All servers, both Classic and Retail affected.
tried everything so far.

Tired of trying.

Wife in other room on a Mac logs in fine.

1 Like