Quest bug grasp of underking

The quest Grasp of Underking keeps bugging out. Im supposed to save three people from the grasp but whenever I try they keep just getting stuck back in the grasp. Sometimes id get one out then the others would just keep bugging back in. Happened on multiple characters. Would like it fixed so I can continue the quest line.

1 Like

I’m running into the same problem. Were you ever able to complete it?

Any updates on this issue? I’m running into same thing. Relogged and still can’t complete.

POSSIBLE SOLUTION: I know it has been a while, but I had this glitch. Defeated the nearby enemies and it let me rescue them.

1 Like

I turned on warmode and tried freeing the NPCs from different angles and it eventually worked (one of them still bugged 2-3 times).

its still a thing even now. i tried it at the different angles. it took a few attempts on on each but it did work. didnt need war mode

I was having this problem and realized you have to click at the BASE of the grasp. Worked every time once I figured it out.

1 Like