[Main Thread] You have been disconnected. (WOW51900102) Jan 24th

small indy company apparently … ive been home from work since 2pm eastern waiting… my whole friends list is on… rip .


Same Issue!

1 Like

I’m get to ‘Logging into game server’ where it stays for probably 1-2 minutes and then kicks me back to ‘You have been disconnected (WOW51900102)’.


Same thing is happening to me too.

The 51900102 error is not an error. They moved 3CST to 4CST to 5CST to the year 5190 pm January 02.


I’m also getting this error, and same, all my guildies and friends are able to log in, of course

Same issue can’t get in with this error and can’t seem to find meaning of the error code.

Cant get in the game, WOW51900102


ditto cant log in with this error

1 Like

I also have that problem. Several friends show they are online. Did a clean delete and reinstall just last week including all addons. About to move interface folder to see if that helps.
I’m trying to get online Retail not classic atm.

1 Like

It’s a patch day tradition around here to log onto the Tech Support forum and make sure loads of other people are having the same problem I’m having, so I know it’s not me.


Same here, all my friends are in except me = /

1 Like

Same issue here.

Accidentally logged into my trial account with a lvl 11 on it and was able to get to the character screen with no problem. However, my main account gets stuck at “Logging in to game server”.

1 Like

Someone remind me the purpose of test realms again please. I thought it was to TEST CODE!


Yep. Same issue here.

Well I am going to add to the number of people being stuck on this error code. The more we are the faster they will move!


Same here exactly as above


Same issue for me. Same error code as well. I’ve tried relogging into bnet and nothing. Bunch of guildies can be online though. Idk what’s going on.

1 Like

yep same same.

1 Like

Having this problem as well.