[Feb 20, 2024] Login and Instance Transfer Issues

Hey all,

We’re going to start consolidating some of the threads into this topic. The posting order may get a bit mixed up!

The team is currently investigating these reports to identify and resolve the issue. We’ll use this thread to provide updates as they become available. Thanks for your patience!


cant connect to wow


I have the same problem right now, glad I’m not alone so it’s not only me


Same issue.

1 Like

Same error message here after planting a dreamseed.

1 Like

Same error on my end.

1 Like

Same issue, was in tyrhold doing the elemental storm and cant log back in.


Same issue here, was just looking to see if it was happening to anyone else.

1 Like

Same issue here…! cant log back in


Playing on SoD Era and yeah, just got booted too with the same error

1 Like

SOD lavallash having this issue

Yep. Same here. Restarted the client and was able to get back on, but loading is slow as molasses

1 Like

Good thing we just had maintenance. Way to go Blizz -__-


Still unable to log in. Oregon. On Ziply fiber.

1 Like

Same issue here

Same issue here as well

Same error unable to login. Shutdown app and reload with no luck.

same problem here, trying to connect in a US server from EU :expressionless:

Ill throw my two cents in. Same here, looks like all of us are S.Outa.Luck.

Update: Even after logging in, I’m confined to whatever area I loaded in on, with a “Transfer aborted: instance not found” message.