Cant Login - Error 132

The most recent hotfix made it so I can no longer play the game.
I’ve tried all the logical suggestions I found on google and nothing is working.

Hey, Nytor!

Can you link the most recent crash exception code you get? Make sure you submit it. Thanks!

After 4 attempts I was able to log in, I have a screenshot but the forums wont let me post it.

I just need the numbers and letters in the window.

ERROR #132 (0x85100084) Fatal exception!

Program: D:\World of Warcraft_retail_\Wow.exe
ProcessID: 134884

The instruction at “0x00007ff69b270b30” referenced memory at “0x0000000000000008”.
The memory could not bead “read”.


Try mine, im hit too

i’m also getting a fetal error 132



Looking over the crashes I could find for you I have two steps that may fix this up for you. First lets set the game to DX11.

WoW folder>Retail>WTF folder>right click Config and open with notepad>search for gxAPI and change the “D3D12” to “D3D11”>file save

Next we need to toggle off Shader Cache in the AMD software:

changing the gxAPI to D3D911 worked for me. I don’t use AMD so just tried logging in after changing the config file and it seems okay for now.