Cannot put player names with special characters on ignore

If a player has special characters in their name and they have their profile hidden, there is no way to put them on ignore. Copy/pasting the name and choosing the ignore duration results in a perpetual spinning wheel where it never completes.

Please put the Normal/Muted/Ignored drop-down on the top level of the character page, rather than buried beneath where it can be intentionally hidden by the user.

2 Likes

How do you do this with a regular name whose profile is hidden?

I think this topic is my problem. I can’t add a user that has a special character in their name to my ignore list. Would love a fix for this.

I believe I found a work-around solution for this.

If you go to your profile, preferences, users and open up the ignore box.

Don’t copy and paste the users name, type in the first couple letters until you get the the special characters part, copy that letter and paste it into google and look for the correct ascii code.

Then go back to the ignore box and hold alt and type the numpad numbers and you should be able to finish the username and be able to click their character in the drop down.

It’s a royal PITA but for some people it’s just worth it.

Bit of a necro, but wanted to thank the poster above. It actually worked. Finally can ignore a troll who follows me everywhere.