WCIII Reforged Graphics Mod: Quenching

Im missing the moving trees too. Maybe it could be an optional feature?

1 Like

Is this the same version as we see in Dreamhack currently? It is looking better and better I must admit. However in my opinion the colours are a little too washed out and just a little too bright and shiny. They lack a certain “sharpness” so to say. The water looks very nice in your version.

Nevertheless it looks so much better than regular Refunded graphics!

Now I hope we will get the option to play and select all the skins from the campaign. We all wanted skins from the campaign, blizzard advertises exactly that. But blizzard developers are liars and we cannot choose any of the advertised campaign skins and they don’t care about adding it to the game even though they continue to advertise it.


No, he is using ReShade with Quenching. It’s not a true representation of the mod.

how does it work?

The game looks better and better. It’s great that something is happening. The game progresses slowly. Fantastic that there is a positive real blade master looks insane. It will be amazing if there are other skins we are all waiting for. Maybe Blizzard will include in the next patch. A genius capable gentleman

I made a ReShade tutorial with some presets a few months ago, when I was still owning Reforged and Quenching wasn’t a thing:

The presets might have to be adjusted a little to fit with the Quenching mod, but the tutorial should still work though.


I tried everything and it does not load. (im using quenching 1.05)

is it possible to just change the terrain, but keep units and buildings in normal Reforged?

Change to “New Classic” under the “Skin” section of the mod, while switching to Reforged graphics in the in-game options.

It says it ‘Installed Successfully’ The terrain and trees look better (in Undead) … But I have no Hero Model… (Had just started undead campaign, I’ll check others…Well. With the Orc Prologue. I’ve got old style Hero models, But all the trees are white…)

Teibbels make sure the mod files are in the _retail_ folder and maybe do this change also:

Veritas sounds almost like if it’s related to the new patch?:

This was before the update got pushed. I’ve since updated to 1.32.8 and completely uninstalled this mod for now.

Also I’m an RoC/FT owner on ‘Classic’ – It doesn’t let me use ‘Reforged’ option.

I’ll try again when there is more clear/concise instructions for ‘Reforged Classic’ owners

1 Like

This could work.

Still not working :smiley: maybe I sould give up now

You might need to use this to set it up: https://tianxiazhengyi.net/settingen.zip

Maybe this tutorial for V1.05 could be helpful?:

1 Like

I already have the quenching mod for about two months, i have it properly installed, that cant be the problem. Only the reshade seems to just simply not work

1 Like

Sorry, I thought you were talking about the Quenching mod.

I updated the ReShade tutorial for you:

Maybe it gonna work now?

1 Like

Oh yeah… it did. It didnt at first but renamed the dll and worked. Thank you for your time. Have a nice day!


Quenching 1.1 is still working fine on my end with version 1.32.8.

Disclosure: I am on a Mac, I don’t play online, I don’t use Reshade, I don’t complain unless I can find solutions on my own.

1 Like

nice to know that the mod still works after the latest patch :slight_smile: