Warcraft 3 Reforged won't even launch after pressing play

I downloaded, then unistalled and redownloaded because the game wasn’t working, and am still running into the issue of pressing “play” on battle.net only to be greeted by a black screen and instantly “Not Responding” alert from Warcraft 3 Reforged before anything happens. Nothing comes from it. I haven’t been able to play the game or anything yet. No pictures, no audio, nothing. I need to know that there is something we can do to fix this as soon as possible. Please explain in a way that someone without tech experience can understand or send a tutorial video. I’m just a gamer.

My CP: Lenovo Legion Y540 9th Gen Intel Core i7-9750H Nvidia GTX 1660 Ti 16GB RAM 1 TB PCIe SSD Windows 10 64-bit, is fully updated, drivers and all, literally brand new, anti virus not the problem.

Thank you

Hey Leonidas! Thanks for reaching out with that information. I totally understand how frustrating technical issues can be when you simply want to enjoy your gaming time.

This specific game behavior is most often caused by a third-party program conflicting with the launch process. It is not uncommon to find that even the most popular anti-virus programs prevent games from running due to mistakenly identifying it as a security threat. You can uninstall your anti-virus using the uninstaller tools from ESET’s website here.

If the game still doesn’t launch, try closing any other potentially conflicting programs/applications by disabling startup items with the steps below. Before trying the steps below, please close unnecessary programs and restart your computer:

  1. Press Ctrl+Shift+Esc to open the Task Manager.
  2. Click More Details in the bottom-left.
  3. Select the Startup tab.
  4. Right-click on each item listed and select Disable. Make sure all are “Disabled”.
  5. Restart the computer.

If the issue is resolved after restarting your system, you can enable each startup application one at a time to determine which one is causing the problem. You will need to restart between each application you enable.

Note: To re-enable startup applications, follow steps 1-4 and select Enable.

If the problem persists, please provide us with a DxDiag so we can further investigate the problem. Here are the instructions:

  1. Press Windows Key + R.
  2. Type DxDiag and press Enter.
  3. In the DxDiag window, click Save All Information.
  4. Name the file “dxdiag” and click Save
  5. Once you have that made, open the file. You’ll need to copy and paste the contents of the Text document into the post, and put four Tilde (~) marks above the DXDiag. It’ll look like this:
DXDiag goes here

If you have issues pasting here, please use Pastebin and post the link (ex: Pastebin (dot) com/123456).

2 Likes

problem solved thank you

How did you get it to work? I have the same issue

1 Like

Also same issue. Couldn’t make it work.