Game not launching

Whenever I click “Play” on it appears like the game is launching, then stops and returns to the normal play button. Upon looking into task manager on the details tab, “Warcraft III.exe” opens, then “WerFault.exe” appears for a split second before both immediately closing. I’ve scoured through many posts that have this same problem and have tried many solutions, but to no avail.

Deleting both game files and files
Reinstalling the game
Logging in and out of
Allowing Warcraft III through firewall
Temporarily turning off firewall before launching
Closing Windows Defender
Closing/Removing all startup programs
Closing additional programs

I have noticed certain posts talking about a Warcraft III folder in Documents, this folder does not exist in my Documents folder. I would imagine that this folder only exists upon the first successful launch of the game. To my knowledge, this is the only game that acts this way. I have just installed the game on a laptop, and it opens & works fine. This is getting to the point where I’m afraid I will have to reinstall Windows or something like that, and I don’t think I’m ready for that type of head pain on top of all this. If there’s anything that I have not tried yet, I will be happy to try. I will also provide any additional information necessary.


It appears the game is crashing before it can do anything. The source of this issue can be a few things, from unstable hardware and third-party conflict to driver issues. Given the troubleshooting you already completed, I recommend collecting your system files and contacting us Here in a support ticket so we can help narrow this down faster for you.

Thank you!

Hello, I know this is a bit late. But I have your EXACT issue. Did you ever find a solution?

Me too! :frowning:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.