Fall of Silvermoon mission bug?

Hey everyone,

I’m replaying the wc3 campaign reforged and I am stuck at the undead Fall of Silvermoon mission. I defeated all the elven enemies in the city, but the glowing gates (energy fields) don’t go away and so I cannot not proceed to the well.

I don’t remember this sbeing a problem in the original campaign. Is this a reforged bug or am I missing something? There is a deaths head symbol on the minimap where the last bosses teleported in.


1 Like

Have exactly the same issue. I didn’t want to restart to see if mindcontrolling an elf worker with a banshee will allow me to create flying transport ships. So I just used the cheat
AllYourBaseAreBelongToUs in chat :confused:

1 Like

Well that sucks. Tried loading the checkpoint save and retried, but still the same issue =(

Can you provide more detail on where you are in the mission?

Its same for me its right before entering isle where moonwell is theres some energy gate that opens only when 2 heroes port on the island where moonwell is but they just fight till they die and dont port its almost at the end of a mission

Yes, I took a look at the triggers and it appears the map was altered. It doesn’t seem intentional, but until Blizzard fixes it the map is broken.

1 Like

ya i got the same thing, i’ve scoured internet not finding anything about it. blizz better fix it soon

okay so for me everything on the map works before the first boss fight that one that brings down the barriers. they’re supposed to teleport away and the barriers are supposed to go down. i’ve cleared the map but nothing happens after the fight because they all just die. so the barriers don’t go down. everything up to that point works.

its after you destroy the town in the city. they die the boss skull doesn’t move and the barriers don’t go down. so the sunwell isn’t accessible. cheating elves.

This has been fixed.



Can confirm this is fixed, with the correct map.


As an end user, how can the player get this fix into their laptop/pc? I saw that you posted this link in few places, but not sure how to apply the undead05.w3x attachment. Would there by any detailed instruction I could use?

This has been patched in the game, you just need to update.

Do not change or edit files. This is fixed by updating the game.

Thank you.

Nope: still crashing on my end…


Same as jakknife, Fall of Silvermoon crashes. This seems to be a different problem than the original post, but I felt I shouldn’t make a new thread considering it’s the same mission. The “fall of Silvermoon” mission just crashes about three minutes into playing it without fail.

Hey Team, Just wanted to add myself to this bug as well. While doing the Undead campaign. Chapter 5 “The fall of Silvermoon” just after beating Sylvanis, the game froze and closed. I was using reforge graphics on max settings.

Turn spell effects to low.

my fix was not using any jumps, so no clicking the minimap or spacebar or focusing on unit, you must manually move your screen throughout the mission