Crashes when loading a mission!

I am writing with a translator, so there may be errors in my appeal.
The situation is this:
Night Elf Campaign - End of Eternity
Mission 4 - the awakening of the druids.
I completed the mission to awaken Malfurion, and launched the next one. And now the boot screen, the blue bar reaches almost to the end and there is a crash to the desktop.
I tried to load the map of this mission through the editor, but the editor also crashes with an error.
Could this have something to do with the fact that in the new patch the landscape in the mission was changed from summer to winter? After all, the location is called - “Winter Keys”, and logically, the location should have been winter, but before patch 1.35 and in the classic version - there is a summer location.

I play stable on low settings, game version is
All drivers are up to date.
There are no background applications.
If I run any other mission it loads and can be played all the way to completion, but I have a specific problem with the 4th night elf mission.


This is currently a known issue, our team is working to have this resolved soon in a future update. We will update players on the General forums when a new update occurs.

Thank you.

This is typically a FaceFX portrait causing the issue. Please pass that along.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.