Can't load saved games

Can you load saved games? I just played a singleplayer 1v1 against KI and wc3 crashes after loading. Send it to Blizzard with 5BFC38FF-0028-4C04-B13B-F7437D648389

I’ve been able to load any single save games I created. Probably just a random crash. If it happens 100% of the time on loading your save, it is likely a corrupted file.

I have the same problem, every single game I save after the last patch, I cant resume them later because the game won’t load them. Any help from technical support?

1 Like


Please do not resurrect old threads. You could try loading the game from elsewhere such as when in a game press F10 load game. If this doesn’t work if we changed something in the new patch that was related to your saved game it may cause the game not to load. Sadly you would need to start the game over. I would still recommend to bug reporting it over on our bug report forums.

Thank you.


I have the exact same problem. I can play around with the invisible mouse and use the menu but not play the game unless I restart.


You can use artifice - just create a new game(for example casual 1x1 map) from single player or multiplayer and load from the created game. Have not found solustion for a problem.

I just purchased this game and have the same problem. I saved a game last night, and it will not load this morning. Have tried basic troubleshooting. The saved game from Campaign loads, but the saved game from a single player match does not. It returns to the single player screen to create, view reply or load saved game, AND the mouse disappears. This is not the quality expected from an older game that has been reworked. old code bases are usually bug free and more stable.


This has been broken for months. Don’t expect a fix soon.


Same here. Mouse icon disappears, screen stalls a few times. Saved game won’t load. Just bought AW Aurora R13, great system but only 16 GBs of DD4. Thought it was a memory issue (85%). Nope, just a lack of concern from Blizzard and Boo


I can no longer load any saved games, and must end task Warcraft iii to get menu control again. I have tried starting a new game, then after a few minutes save the game, exit game, reboot computer, open warcraft then try to load game, but the issue remains. I have done chkdsk, sfc and dism diagnostics, and i have completely reinstalled Warcraft, all to no avail. Eager to have a gaming day all day, but warcraft unreliable now, and afraid to try starcraft or other blizzard game, in case it is similarly affected by the same programming issue. Going to play minecraft instead. Will check back in a few weeks when, hopefully, there is a fix.

I just bought the game. Started the Orc campaign. Played for maybe 20 seconds and quit to main menu as I wanted to play with the maximum camera distance setting. Tried to load the game - same issue.

What I did realize however is that trying to load a campaign game from the SINGLE PLAYER menu will not work, but using the folder/open button from the bottom-left of the CAMPAIGN menu does work.

So to load a saved campaign save game:

  1. Launch game
  2. Go to Campaign Menu / sub-menu
  3. Use the folder/open button in the bottom left to show save games
  4. Load your previously saved campaign save game from there

This works :slight_smile: (however it’s stupid that we have to deal with this issue in the first place. Terrible, terrible QA)


I just downloaded this yesterday and discovered this problem. This issue was made known in September of 2021 and still hasn’t been fixed? Seriously? I just paid $30 for an ancient game and it doesn’t work right? Good job Blizzard, count your money and leave it be!

Hi Chex, has this problem been fixed? I have the same problem, mainly:

None of my saved games will load, they just return me to a glitchy version of the main menu that has no cursor.

if you’re not satisfied, Blizzard is granting refunds on this game no questions asked, just go to their support site.

Obviously it would be preferable that more effort was made to address these issues, but at least you don’t need to feel like you’ve been scammed out of $30, just get your refund if you only care about the campaign.